Post Reply

[Q] Force Close on every App after 2 days

15th May 2014, 12:00 PM   |  #1  
KUN1's Avatar
OP Senior Member
Thanks Meter: 28
 
285 posts
Join Date:Joined: Sep 2011
More
I have a really strangen Problem going on on my Galaxy S.
I tried several Roms (Slimbean, Cyanogenmod, C-Rom etc ) and with every Rom the same strange things happen.
1. After approximetly 2 days the phone first starts with random reboots
2. 1 or 2 days later every app gives me a force Close, sometimes with a storage Problem message (i'm not sure if Ram or internal Memory)
So every Time this happen i have to reinstall the whole System, sometimes 2 times a week.
Another Thing i recognized was that TitaniumBackup has really Long to reinstall all the Apps (15-30min for 30apps)
The Facebook app always says i have to delete files to work again, but 808Mb are always free on the App Partion and the Same with the internal Memory.
I really have no idea why this happen
17th May 2014, 02:16 PM   |  #2  
KUN1's Avatar
OP Senior Member
Thanks Meter: 28
 
285 posts
Join Date:Joined: Sep 2011
More
Nobody?
19th May 2014, 09:06 PM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
I have the same issue
Quote:
Originally Posted by KUN1

Nobody?

I have the same problem. I thought it was just my phone acting weird.
I tried OmniROM and CyanogenMod. (Both 4.4.2) With Omni, the FCs were after 2-3 days and with CM it lasted a week.

Completely clueless...
20th May 2014, 10:51 AM   |  #4  
KUN1's Avatar
OP Senior Member
Thanks Meter: 28
 
285 posts
Join Date:Joined: Sep 2011
More
Whats working fine for me at the moment (since 3 days)
ArchiDroid with a Swappartion (512MB) which i created on my external SD.
2nd June 2014, 08:44 AM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Unhappy
Quote:
Originally Posted by KUN1

Whats working fine for me at the moment (since 3 days)
ArchiDroid with a Swappartion (512MB) which i created on my external SD.

I went back to 4.3 (CM 10.1) and it was ok for the past 2 weeks. But starting today, all the GApps are force closing.
17th September 2014, 07:53 AM   |  #6  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Talking
Quote:
Originally Posted by gsudharsan

I went back to 4.3 (CM 10.1) and it was ok for the past 2 weeks. But starting today, all the GApps are force closing.

Well, finally. It was a problem with the GApps package. I flashed the Gapps recommended by CM on their wiki page instead of the PA 0 Day Gapps and things are smooth and normal.
Post Reply Subscribe to Thread

Tags
force close, internal, memory, ram, random reboot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes