XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Z1 compact microphone problem

OP the lost mobiler returns

8th May 2014, 02:01 AM   |  #1  
OP Junior Member
Thanks Meter: 6
 
26 posts
Join Date:Joined: Mar 2013
Hi, my phone is working fine during calls, but for some reason i can't send voice messages through facebook messenger and whatsapp. I check the microphone using the stock recorder and it is just fine. Is anyone else suffering this???
8th May 2014, 08:38 PM   |  #2  
Member
Thanks Meter: 8
 
69 posts
Join Date:Joined: Dec 2011
Are you connected through your home-WIFI or somehow else?

If somehow else
In Germany, many providers block audio-/video-over-the-mobile-interwebs in almost any of their flatrate plans. I'm not sure if that method can be (and is) applied to file transfers / voice messages (sending a recorded file instead of streaming your audio live) as well.

On a second thought, this thought may be BS, but who knows ...
Last edited by Wurstwarenfachverkšuferin; 8th May 2014 at 08:40 PM.
The Following User Says Thank You to Wurstwarenfachverkšuferin For This Useful Post: [ View ]
9th May 2014, 02:13 AM   |  #3  
OP Junior Member
Thanks Meter: 6
 
26 posts
Join Date:Joined: Mar 2013
Question
Quote:
Originally Posted by Wurstwarenfachverkšuferin

Are you connected through your home-WIFI or somehow else?

If somehow else
In Germany, many providers block audio-/video-over-the-mobile-interwebs in almost any of their flatrate plans. I'm not sure if that method can be (and is) applied to file transfers / voice messages (sending a recorded file instead of streaming your audio live) as well.

On a second thought, this thought may be BS, but who knows ...

well, both on wifi and and data plan, it does not work. I have several other devices using the same wifi network, but it seems to be fine. thank you for the reply anyways.... so anyone having the same problem? or is my phone spoiled? or is it another kitkat bug??
21st June 2014, 02:44 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Prompt bug bug bug
Quote:
Originally Posted by the lost mobiler returns

Hi, my phone is working fine during calls, but for some reason i can't send voice messages through facebook messenger and whatsapp. I check the microphone using the stock recorder and it is just fine. Is anyone else suffering this???

it's a bug on the kitkat update. i am facing the same problem and so others too. z1 cmpact.
29th July 2014, 07:11 PM   |  #5  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
I also update to kitkat 4.4.4 but when I want to record any voice through any voice recording software, no thing recorded.
Any body knows what should we do?
29th July 2014, 08:14 PM   |  #6  
Senior Member
Thanks Meter: 364
 
1,306 posts
Join Date:Joined: Apr 2011
http://forum.xda-developers.com/show...743177&page=69
Guys please read #689 and #670 possibility a fix but root is needed.
30th July 2014, 04:04 AM   |  #7  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
More
when i upgrade the 108, i have same error like yours.
so i reflash lower.
17th September 2014, 12:19 PM   |  #8  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2013
Unhappy No fix so far
I get errors in applications: microphone being used by other applications

Tried reverting to stock like user odl suggested for a tweaked stock rom (4.4.4) for Z1C (D5503) here with no change. Link to mod here

I am on latest to date stock rom with locked bootloader, root, and dualrecovery for Z1 compact. Other users are having this issue as well.

Tried wiping cache and Dalvik with no change.

Any help would be appreciated!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes