Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,556 Members 43,097 Now Online
XDA Developers Android and Mobile Development Forum

[ROM/Recovery][Wifi+3G+TMobile][4.4.4/2.7.1.0][Sep 7]Omni Based Rom and TWRP

Tip us?
 
jaibar
Old
#251  
jaibar's Avatar
Senior Member
Thanks Meter 290
Posts: 778
Join Date: Feb 2011
Location: Underwater, no Sh!t
Quote:
Originally Posted by amorey View Post
More progress on this today.

An attempted ODIN install shows the error: e:unknown volume for path [/sdcard]

Have managed to flash CWM.
I have managed to upload a ZIP and try and install this using "adb-toolkit push"
When installing i just ran out of battery, which i think is another problem i am having.
The Battery Charging screen is showing no signs of progress.

As always - i look forward to any ideas you can offer.

---------- Post added at 04:42 PM ---------- Previous post was at 04:20 PM ----------

Jellybean rom says:
Mounting partition.
Formating system and then just hangs, dies and goes back to the non responsive Battery charging icon.

Does this give anyone a clue as to the problem?

---------- Post added at 05:18 PM ---------- Previous post was at 04:42 PM ----------

OK - so latest update - i am back where i began!

I now have Omni ROM loaded and charging - yeah!

So back to original question - how do i revert back to factory, so that i can sell the tablet on. Remember the problems i had previously.

It is my belief that somehow the systems partitions have been changed or something else at a low level that is preventing me from reverting to stock.
Does this make sense or trigger anything in a Devs memory that would explain this problem?
Looks to me you have more changes of getting answers by posting in an appropriate thread- maybe in the general or Q&A/troubleshooting sections?
Quote:
Originally Posted by amorey View Post
More progress on this today.

An attempted ODIN install shows the error: e:unknown volume for path [/sdcard]

Have managed to flash CWM.
I have managed to upload a ZIP and try and install this using "adb-toolkit push"
When installing i just ran out of battery, which i think is another problem i am having.
The Battery Charging screen is showing no signs of progress.

As always - i look forward to any ideas you can offer.

---------- Post added at 04:42 PM ---------- Previous post was at 04:20 PM ----------

Jellybean rom says:
Mounting partition.
Formating system and then just hangs, dies and goes back to the non responsive Battery charging icon.

Does this give anyone a clue as to the problem?

---------- Post added at 05:18 PM ---------- Previous post was at 04:42 PM ----------

OK - so latest update - i am back where i began!

I now have Omni ROM loaded and charging - yeah!

So back to original question - how do i revert back to factory, so that i can sell the tablet on. Remember the problems i had previously.

It is my belief that somehow the systems partitions have been changed or something else at a low level that is preventing me from reverting to stock.
Does this make sense or trigger anything in a Devs memory that would explain this problem?
A bad day of diving is better than a good day at work

Chuck Norris can mine bedrock in minecraft!

N5/7
 
amorey
Old
#252  
Junior Member
Thanks Meter 2
Posts: 27
Join Date: Dec 2007
Quote:
Originally Posted by jaibar View Post
Looks to me you have more changes of getting answers by posting in an appropriate thread- maybe in the general or Q&A/troubleshooting sections?
I Posted here because it was/is the OMNI ROM that i was on.

I wish to revert to stock.

It now appears that the OMNI Rom is "the only" rom i can run on the tablet.

Hence why i am this thread looking for the answer.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes