Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,247 Members 48,066 Now Online
XDA Developers Android and Mobile Development Forum

JakeDHS07 and Ohmster's CyanogenMod Q&A Thread

Tip us?
 
Dwillian
Old
(Last edited by Dwillian; 17th September 2014 at 07:00 PM.)
#471  
Dwillian's Avatar
Senior Member
Thanks Meter 123
Posts: 278
Join Date: Jul 2013
Location: Kent, WA
Quote:
Originally Posted by crackerjack1957 View Post
That's the 1 I'm using, works well with cm11 but if I boot into stock jb its not recognized.
http://www.newegg.com/Product/Produc...82E16820220814
The card (Patriot 64GB microSDXC class 10) is working great for me too.

Before first use I booted back to stock ROM, inserted new card, received message that card was blank or had unrecognized file system, let phone reformat card (to FAT32), rebooted to CM11 and everything seems to be working great.

Not sure if my original 64GB SanDisk was defective, or if the problem was that it was a UHS-I card versus a class 10 card (I thought that UHS-I was backward compatible with class10, but maybe not).
 
crackerjack1957
Old
#472  
Member
Thanks Meter 27
Posts: 64
Join Date: Nov 2012
Quote:
Originally Posted by Dwillian View Post
The card (Patriot 64GB microSDXC class 10) is working great for me too.

Before first use I booted back to stock ROM, inserted new card, received message that card was blank or had unrecognized file system, let phone reformat card (to FAT32), rebooted to CM11 and everything seems to be working great.

Not sure if my original 64GB SanDisk was defective, or if the problem was that it was a UHS-I card versus a class 10 card (I thought that UHS-I was backward compatible with class10, but maybe not).
Thanks for info, will have to remember that.
Good see your new card is working!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes