Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,319 Members 53,177 Now Online
XDA Developers Android and Mobile Development Forum

[Q&A][4.4.2 KitKat][GT-N5110/5100]CivZ-FLEXNOTE-8.0 ROM

Tip us?
 
ramjet73
Old
#171  
ramjet73's Avatar
Recognized Contributor
Thanks Meter 5,648
Posts: 6,408
Join Date: Jan 2006
Location: Honolulu, Hawaii
Quote:
Originally Posted by Deep Nox View Post
Anyone know about the phone one the 5100? Any problems. I just got the 5100 and would like to flash civ rom, but I have to have the phone fully functional along with data.
Did you check the OP of the FlexNote ROM thread?

I've got a 5110 but the 5100 is listed there which indicates that there is compatible version. I don't think @civato would release a 5100 version without the phone working but if he did there would be feedback in that thread.

Just make sure that you download the right one.

ramjet73
The Following User Says Thank You to ramjet73 For This Useful Post: [ Click to Expand ]
 
skwab
Old
(Last edited by skwab; 7th September 2014 at 09:31 PM.)
#172  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Sep 2014
I've successfully rooted and installed the rom and kernel (yay! go me!) but I did not get Air Command to work. Do I need to go back to recovery and install Air Command again?

ETA: I did just that but it does not seem to be working. Does anyone know how to get Air Command to work?

EATA: Nevermind, got it to work!
 
Deep Nox
Old
#173  
Senior Member
Thanks Meter 24
Posts: 143
Join Date: Aug 2013
Quote:
Originally Posted by ramjet73 View Post
Did you check the OP of the FlexNote ROM thread?

I've got a 5110 but the 5100 is listed there which indicates that there is compatible version. I don't think @civato would release a 5100 version without the phone working but if he did there would be feedback in that thread.

Just make sure that you download the right one.

ramjet73
I read all the posts in the dev thread, but didn't see anything about the phone. Civ has the 5110 which doesn't have the phone capacity. Thats why I was wondering if the phone was working.

Sent from my GT-N5100 using XDA Free mobile app
Sent from a Galaxus tabosaurous REX from 40m below.
 
gianfranco.84
Old
#174  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Sep 2014
hi!
i've a jb stock rom with old bootloader.
if i install this rom, i also install knox?

thanks
 
CCallahan
Old
#175  
CCallahan's Avatar
Senior Member
Thanks Meter 645
Posts: 1,927
Join Date: Oct 2010
Location: Rock Chalk
Quote:
Originally Posted by gianfranco.84 View Post
hi!
i've a jb stock rom with old bootloader.
if i install this rom, i also install knox?

thanks
Knox has been removed from the rom. If you use civato's kernel (included in the rom package and installed by default) you do not have to update your bootloader. So in other words, you will not be installing anything with Knox.
CURRENT DEVICES
Samsung Galaxy S5
Samsung Galaxy Note 8
HTC Flyer
Asus Eee Pad Transformer

---------------------------------------------------
All Projects Currently On Hold
The Following User Says Thank You to CCallahan For This Useful Post: [ Click to Expand ]
 
gianfranco.84
Old
#176  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Sep 2014
Quote:
Originally Posted by CCallahan View Post
Knox has been removed from the rom. If you use civato's kernel (included in the rom package and installed by default) you do not have to update your bootloader. So in other words, you will not be installing anything with Knox.
so it works like my s4 with the old bootloader
perfect.. thank you
 
nanakadjei
Old
(Last edited by nanakadjei; 17th September 2014 at 03:41 AM.)
#177  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Feb 2010
Smile Unable to Flash Kitkat Bootloder

Please I have a note 8 GT-N5110 with a bootloader from china. I have tried so many times to flash the kitkat bootloader but i always get an error with odin when i try to flash. I am currently running CivZ-FLEXNOTE-8.0_Rev2.1 on it.
<ID:0/008> Added!!
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> SingleDownload.
<ID:0/008> tz.img
<ID:0/008> NAND Write Start!!
<ID:0/008> FAIL!
<ID:0/008>
<ID:0/008> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I have tried to flash stockkitkat rom for USA and Poland but i still get the same error. Can any body help me out with how to get the kitkat bootloader installed? I will be most grateful. I want to be able to install the new Civato rom so i can get my Miracast/Allshare cast working.

Thanks for your assistance.
Attached Images
File Type: jpg errorkkbootloader.JPG - [Click for QR Code] (100.0 KB, 38 views)
 
CCallahan
Old
(Last edited by CCallahan; 17th September 2014 at 02:43 PM.)
#178  
CCallahan's Avatar
Senior Member
Thanks Meter 645
Posts: 1,927
Join Date: Oct 2010
Location: Rock Chalk
Quote:
Originally Posted by nanakadjei View Post
Please I have a note 8 GT-N5110 with a bootloader from china. I have tried so many times to flash the kitkat bootloader but i always get an error with odin when i try to flash. I am currently running CivZ-FLEXNOTE-8.0_Rev2.1 on it.
<ID:0/008> Added!!
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Get PIT for mapping..
<ID:0/008> Firmware update start..
<ID:0/008> SingleDownload.
<ID:0/008> tz.img
<ID:0/008> NAND Write Start!!
<ID:0/008> FAIL!
<ID:0/008>
<ID:0/008> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I have tried to flash stockkitkat rom for USA and Poland but i still get the same error. Can any body help me out with how to get the kitkat bootloader installed? I will be most grateful. I want to be able to install the new Civato rom so i can get my Miracast/Allshare cast working.

Thanks for your assistance.
Get the 3.07 or 3.09 version of Odin from HERE and flash from PDA mode in Odin.
CURRENT DEVICES
Samsung Galaxy S5
Samsung Galaxy Note 8
HTC Flyer
Asus Eee Pad Transformer

---------------------------------------------------
All Projects Currently On Hold
The Following User Says Thank You to CCallahan For This Useful Post: [ Click to Expand ]
 
nanakadjei
Old
#179  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Feb 2010
Quote:
Originally Posted by CCallahan View Post
Get the 3.07 or 3.09 version of Odin from HERE and flash from PDA mode in Odin.
CCallahan Thanks a lot for your reply but unfortunately when i try with your suggestion I still get the same error. I downloaded the bootloader from https://www.androidfilehost.com/?w=files&flid=14961 and flashed with Odin 3.10, 3.09, 3.07, 3.04 at both Bootloader and PDA but i still get the same error. Thanks for your help. Could the fact that the original firmware was for China be a problem?

Thanks
Attached Thumbnails
Click image for larger version

Name:	Capturenew try.PNG
Views:	32
Size:	90.3 KB
ID:	2940573  
 
CCallahan
Old
#180  
CCallahan's Avatar
Senior Member
Thanks Meter 645
Posts: 1,927
Join Date: Oct 2010
Location: Rock Chalk
Quote:
Originally Posted by nanakadjei View Post
CCallahan Thanks a lot for your reply but unfortunately when i try with your suggestion I still get the same error. I downloaded the bootloader from https://www.androidfilehost.com/?w=files&flid=14961 and flashed with Odin 3.10, 3.09, 3.07, 3.04 at both Bootloader and PDA but i still get the same error. Thanks for your help. Could the fact that the original firmware was for China be a problem?

Thanks
Unfortunately Odin is flaky especially with bootloaders. It may be because you have a different region firmware installed or the wrong drivers. Sometimes you have to flash a rom via Odin first and then try the bootloader.

This is about all the advice I can give you except to maybe try flashing with heimdall if nothing else works.
CURRENT DEVICES
Samsung Galaxy S5
Samsung Galaxy Note 8
HTC Flyer
Asus Eee Pad Transformer

---------------------------------------------------
All Projects Currently On Hold

The Following User Says Thank You to CCallahan For This Useful Post: [ Click to Expand ]
Tags
4.4.2, civato, civz, flexnote, kitkat
Thread Tools
Display Modes