Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,941 Members 38,966 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Modem/Baseband problem on N5100

Tip us?
 
hellboyx5
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2013
Default [Q] Modem/Baseband problem on N5100

Hello, I recently flashed my Note 8 N5100 from official CM 11 to custom ROM SlimKat beta 2.4
I have internet connection problem using 3G, sometimes it doesn't connect and sometimes it connects to internet randomly
In my previous ROM, CM11, I don't have that issue
My S4 doesn't have that issue either with same SIM card.

I have previous experience in my S4 where you must flash a particular modem before flashing to newer ROM (OMEGA ROM) to make 3G connection works, so I think it's modem/baseband problem.
In Settings -> About Tablet, my Note 8 Baseband version is N5100XXCMJ2

Is it because of my recently flashed SlimKat or modem problem?

Thx
 
tlp1
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Sep 2014
Default mobile data doesn't work at all

hellboyx5, I do not get mobile data at all on my Note 8 N5100 under CM 11 (m9 and m10), so it's interesting to say that you were able to get 3G on CM11 before SlimKat. My baseband is N5100XXCMF4. Could you possibly provide me with your baseband, N5100XXCMJ2? Wondering if, assuming yours is more recent, it might fix my N5100? thanks.


Quote:
Originally Posted by hellboyx5 View Post
Hello, I recently flashed my Note 8 N5100 from official CM 11 to custom ROM SlimKat beta 2.4
I have internet connection problem using 3G, sometimes it doesn't connect and sometimes it connects to internet randomly
In my previous ROM, CM11, I don't have that issue
My S4 doesn't have that issue either with same SIM card.

I have previous experience in my S4 where you must flash a particular modem before flashing to newer ROM (OMEGA ROM) to make 3G connection works, so I think it's modem/baseband problem.
In Settings -> About Tablet, my Note 8 Baseband version is N5100XXCMJ2

Is it because of my recently flashed SlimKat or modem problem?

Thx
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes