Post Reply

[GUIDE][HOW-TO]Go from stock unrooted to 4.4.2 in 10 minutes or less! No PC needed!

9th September 2014, 04:53 AM   |  #91  
Volkrik's Avatar
Junior Member
Flag Country Club Village, MO
Thanks Meter: 1
 
21 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by gorei23

Unfortunately I don't have much experience with FreedomPop.
Most people get 3G, I've seen some problems with FreedomPop's SMS/Calls but not 3G data.
Note: Kitkat cannot get 4G on our devices.

I'm not getting 3g either. Any ideas? Much appreciated!


Sent from my Nexus 10 using Tapatalk
18th September 2014, 12:42 PM   |  #92  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2012
Thanks! Running great so far
Was on SlimBean ROM but just did this process this morning. Since this process starts you from stock unrooted GB27, I first used the official Samsung update tool (SimpleDownloader) to reflash the phone back to bone stock GB27. Had to do it twice...first time, I flashed to GB27, it would boot loop to the 4G screen. Reflashed it again and stock GB27 was working just fine.

When I flashed this, I used FI27 modem not FL24 (as initially indicated in first post). Upon first boot into CM11, I was getting a lot of "...process.android..." errors, but after rebooting a couple times, linking up to WiFi, and letting it go through the "Android is updating" process, it all seemed to work itself out.

Have only had it on a couple hours on this ROM so, but the basic functions "seem" to be working: hooks to wifi, internet works, cameras work (well, just turned them on to see if they would turn on), messaging app opens, phone app opens, file manager, settings, etc. Need to check GPS since some have posted that might be working correctly. However, I'm only using this as a game/web-surfing/music player device, so I probably wont check if phone or messaging or cellular data is actually working. Otherwise, seems to be doing fine.

Thanks to the op for posting this process, and all those others that built/provided the various files necessary!
Last edited by erickrocks1126; 18th September 2014 at 01:17 PM. Reason: Update verbiage
18th September 2014, 02:01 PM   |  #93  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by numanair

I have gotten to the point where you flash the modem. I have tried with both FL24 and FI27, but I get error status 6 with both. The phone will still boot CM11 correctly. Would I not get any signal if the modem failed to flash? I seem to have a signal. Not so sure about data connection though...

EDIT: I went back to EL29 using Odin oneclick (I think that's it?) and then used the Samsung supplied simple downloader to get to GB27. When I first tried using the downloader the phone was stuck on the 4G splash, even after multiple attempts with the downloader. Odin got around this. I used a different computer than on my first attempt (first PC didn't detect the phone through USB) and put everything on the internal storage. I think there was something wrong with either the first micro SD I was using or how I was writing to it. It looks like it's all working now.

I had a similar issue where I went back to stock GB27 using the Samsung tool (I was already rooted and running SlimBean ROM). First attempt at flashing back to stock GB27 it kept looping to the 4G screen. Powered off, pulled battery/put back in, and tried the Samsung tool again. Seemed to work that time for me and was then able to proceed.

---------- Post added at 05:01 AM ---------- Previous post was at 04:50 AM ----------

Quote:
Originally Posted by gorei23

Where are you browsing? Do you have an external SD card? If so, the downloads folder will be there, if you choose external SD card, and don't have one, it will show nothing.

For me, I had to load to the phone's internal storage. Mobile ODIN, for me, doesn't see my external SD, even though the phone itself recognizes it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes