Post Reply

[Q] (Q) why am i getting att & tmobile's LTE on my vzw s4!

OP Samstealth7

17th September 2014, 10:10 PM   |  #81  
badazzbubbanc's Avatar
Junior Member
Flag fayetteville
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by aigochamaloh

This is crazy! I just put my spare t-mobile sim card into my Verizon S4 and put in the correct APN settings and it picked up 4G LTE immediately. I only got edge speed on my S3, but that's correct, since that's all the bands that the S3 has.

Amazing.

i live in fayetteville nc and i picked up 4glte on net10 piggybacking of att but i didnt notice it while i was working today on the other side of town i picked up 4glte on att and then when i go closer to home its went back to h+ i read what yall said so im in a rare area in fayetteville that my verzion s4 picks it up 4glte but im running a stock room 4.4.2 kitkat i just got it back yesterday from samsung i has to wait 18 days for repair lol but i hope att uses aws more tho
18th September 2014, 06:21 PM   |  #82  
Member
Thanks Meter: 4
 
99 posts
Join Date:Joined: Feb 2012
I'm not on T-mobile yet but I am planning on moving on or around Oct 17, Currently I'm running bone stock 4.3 S4v2.1 with Baseband MDK. I know I need to at least update the modem to mj7 (i think). What i'm wondering is if there is a way to test it out. Can i just request a sim from them?


This is of course that i don't sell the phone
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank