Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,846 Members 37,823 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from lacoursiere18: Updated core and debloated build now in the OP!

[ROM][I605VRUFND7][4.4.2]OFFICIAL STOCK ROOTED ODEX/DEODEX[6/19/2014]

Tip us?
 
Mace68
Old
#1041  
Mace68's Avatar
Junior Member
Thanks Meter 3
Posts: 14
Join Date: Mar 2011
Quote:
Originally Posted by Sloopdawgg View Post
Oh! Yes I did, just forgot to mention those steps lol. Thanks for the quick response though!
I had similar issues. The way i solved it was to power off and pull out my external sd card, I then booted into recovery and formatted all partitions (including the internal sdcard) except for /modem and /boot. I then used the recovery option to reboot into download mode so I could Odin back to 4.1.2 (VRAMC3). Note: It will ask you if you want it to repair root when you go to reboot, I chose not to.

Once in Odin with the phone showing connected I loaded up KIES_HOME_I605VRAMC3_I605VZWAMC3_1098177_REV04_use r_low_ship.tar.md5 into the PDA slot and also loaded sch-i605-16gb.pit into the PIT slot. Loading the pit file should enable the Re-Partition checkbox. Should look like this:



With Auto Reboot, Re-Partition and F. Reset Time all (and only those) checked, I clicked start, waited, and everything was successful. The next step was to get back into download mode and Odin flash the 4.3 firmware located here: https://www.androidfilehost.com/?fid=23269279319198557 also using the PDA slot.

I then proceeded with unlock/root using CASUAL 515b and the steps listed in this thread: http://forum.xda-developers.com/show....php?t=2272066

After that everything went perfectly with getting 4.4.2 up and running.

Oh one more thing I had to do was install FolderMount and run it once to repair something that was not letting 3rd party apps write to the internal sdcard. I removed it after it applied the fix but it looks like it could come in handy in some situations.

This may be a whacky way of doing things and there are definitely no guarantees, but it's what worked for me.
The Following User Says Thank You to Mace68 For This Useful Post: [ Click to Expand ]
 
Sloopdawgg
Old
#1042  
Member
Thanks Meter 6
Posts: 41
Join Date: Feb 2011
Location: Charlotte, NC
Quote:
Originally Posted by Mace68 View Post
I had similar issues. The way i solved it was to power off and pull out my external sd card, I then booted into recovery and formatted all partitions (including the internal sdcard) except for /modem and /boot. I then used the recovery option to reboot into download mode so I could Odin back to 4.1.2 (VRAMC3). Note: It will ask you if you want it to repair root when you go to reboot, I chose not to.

Once in Odin with the phone showing connected I loaded up KIES_HOME_I605VRAMC3_I605VZWAMC3_1098177_REV04_use r_low_ship.tar.md5 into the PDA slot and also loaded sch-i605-16gb.pit into the PIT slot. Loading the pit file should enable the Re-Partition checkbox. Should look like this:



With Auto Reboot, Re-Partition and F. Reset Time all (and only those) checked, I clicked start, waited, and everything was successful. The next step was to get back into download mode and Odin flash the 4.3 firmware located here: https://www.androidfilehost.com/?fid=23269279319198557 also using the PDA slot.

I then proceeded with unlock/root using CASUAL 515b and the steps listed in this thread: http://forum.xda-developers.com/show....php?t=2272066

After that everything went perfectly with getting 4.4.2 up and running.

Oh one more thing I had to do was install FolderMount and run it once to repair something that was not letting 3rd party apps write to the internal sdcard. I removed it after it applied the fix but it looks like it could come in handy in some situations.

This may be a whacky way of doing things and there are definitely no guarantees, but it's what worked for me.
Thanks for the detailed response but sadly it didnt work
 
Mace68
Old
(Last edited by Mace68; 18th September 2014 at 08:34 PM.)
#1043  
Mace68's Avatar
Junior Member
Thanks Meter 3
Posts: 14
Join Date: Mar 2011
Quote:
Originally Posted by Sloopdawgg View Post
Thanks for the detailed response but sadly it didnt work
Did you try a factory reset after the process? Check section 1 step 7 here: http://forum.xda-developers.com/show...php?p=34891181

Sent from my SCH-I605 using XDA Free mobile app
The Following User Says Thank You to Mace68 For This Useful Post: [ Click to Expand ]
 
Sloopdawgg
Old
#1044  
Member
Thanks Meter 6
Posts: 41
Join Date: Feb 2011
Location: Charlotte, NC
Quote:
Originally Posted by Mace68 View Post
Did you try a factory reset after the process? Check section 1 step 7 here: http://forum.xda-developers.com/show...php?p=34891181

Sent from my SCH-I605 using XDA Free mobile app
Yeah i did. I have not had any issues with booting into any AOSP roms. Its only the 4.4 touchwiz ones giving me trouble.
 
Mace68
Old
#1045  
Mace68's Avatar
Junior Member
Thanks Meter 3
Posts: 14
Join Date: Mar 2011
Quote:
Originally Posted by Sloopdawgg View Post
Yeah i did. I have not had any issues with booting into any AOSP roms. Its only the 4.4 touchwiz ones giving me trouble.
Hopefully someone that has a solution will come across this issue. I don't really have much troubleshooting experience since everything just usually works for me most of the time. I'll post back if I come across anything that looks like it might help.

Sent from my SCH-I605 using XDA Free mobile app
The Following User Says Thank You to Mace68 For This Useful Post: [ Click to Expand ]
 
lacoursiere18
Old
#1046  
lacoursiere18's Avatar
Recognized Themer - OP
Thanks Meter 4,266
Posts: 3,185
Join Date: Jan 2013
Location: LbTs

 
DONATE TO ME
Quote:
Originally Posted by Sloopdawgg View Post
Yeah i did. I have not had any issues with booting into any AOSP roms. Its only the 4.4 touchwiz ones giving me trouble.
Quote:
Originally Posted by Mace68 View Post
Hopefully someone that has a solution will come across this issue. I don't really have much troubleshooting experience since everything just usually works for me most of the time. I'll post back if I come across anything that looks like it might help.

Sent from my SCH-I605 using XDA Free mobile app
Hmm weird can't boot back into this huh?

I would suggest.. /this is what i do when my phone get funky.. go to the General Section.. Follow the directions for the Data Corruption thread.. Than after reflashing the LATEST philz.. reflash this ROM..

Hit "Thanks" if I helped you
The Following User Says Thank You to lacoursiere18 For This Useful Post: [ Click to Expand ]
 
Sloopdawgg
Old
#1047  
Member
Thanks Meter 6
Posts: 41
Join Date: Feb 2011
Location: Charlotte, NC
Quote:
Originally Posted by lacoursiere18 View Post
Hmm weird can't boot back into this huh?

I would suggest.. /this is what i do when my phone get funky.. go to the General Section.. Follow the directions for the Data Corruption thread.. Than after reflashing the LATEST philz.. reflash this ROM..
Oh my....Gentlemen...it was a SUCCESS! Thank you so much for the help!

The Following User Says Thank You to Sloopdawgg For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes