Post Reply

[ROM][AOSP] S4 Google Edition [SafeStrap]

6th September 2014, 03:04 AM   |  #681  
Senior Member
Thanks Meter: 19
 
109 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by marbertshere

This was posted on the Verizon thread. I'm pretty sure the dialer code is a Verizon thing but you can try it out. Other than that, maybe flash modems? I'm assuming you've searched this thread. Anyways, Here it is:

The following was posted earlier by user RyaNov133.

For those of you who have gone into Settings > More Settings > Mobile Networks > Preferred Network Type and then selected "LTE (recommended) from the list without any selected, here is what you do to get your service back.

I had done this because, hey nothing was selected, might as well select it right? Afterwards I lost all service and continually got a "Mobile Network Not Available" message whenever I tried to place a call. To fix this, I did the following:

1. Open Phone app to the dialer
2. Type *#*#4636#*#*
3. A testing menu should appear
4. Tap "Phone Information"
5. Scroll down until you see "Set Preferred Network Type"
6. Tap the dropdown menu and select "LTE/CDMA auto (PRL)"
7. Enjoy having your service back!

Just remember not to touch any mobile network settings and you should be fine.

This happens because (I believe, correct me if I'm wrong) the ROM was made for AT&T phones running on a GSM network, therefore the mobile network settings are programmed to try and pick up a GSM network, while our phones can only receive a CDMA connection. When you selected LTE (recommended) from the Mobile Network settings, it was referring to a GSM network.

You can also download Radio Switcher , which is an app that gets you to this hidden menu.
11th September 2014, 02:43 AM   |  #682  
Member
Flag St. Augustine, FL
Thanks Meter: 63
 
91 posts
Join Date:Joined: May 2014
More
Guys! I have an idea on the USB MTP Issue...

As many already know, TWRP 2.8 was just released, if someone wants to rebuild SafeStrap with a 2.8 base... it includes support for USB MTP.

So it isn't a fix, but if you wanted to copy files, all you would have to do is to reboot to recovery (SafeStrap) and then copy your files.
11th September 2014, 07:51 AM   |  #683  
kevinco1's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 69
 
216 posts
Join Date:Joined: Aug 2013
More
If you guys want to mount both the internal/external SD card through USB try MoboRobo. Works like a charm!

http://www.moborobo.com/products/moborobo.html
12th September 2014, 04:07 AM   |  #684  
Member
Flag St. Augustine, FL
Thanks Meter: 63
 
91 posts
Join Date:Joined: May 2014
More
Definite way to get USB MTP, just above my head.
Surge recently reenabled unsigned kernel modules, so if someone wants to pull the Google Edition USB MTP Kernel Module from the Original Google edition Rom, then just implement Surges kernel modules fix (Thread: If we are serious about unlocking the bootloader) on the VZW S4 forum.

In theory that should work, Ill attempt tonight.
The Following 2 Users Say Thank You to npjohnson For This Useful Post: [ View ]
12th September 2014, 11:16 PM   |  #685  
Senior Member
Thanks Meter: 11
 
113 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by npjohnson

Surge recently reenabled unsigned kernel modules, so if someone wants to pull the Google Edition USB MTP Kernel Module from the Original Google edition Rom, then just implement Surges kernel modules fix (Thread: If we are serious about unlocking the bootloader) on the VZW S4 forum.

In theory that should work, Ill attempt tonight.

Thanks! I'm looking forward to that!
18th September 2014, 10:17 PM   |  #686  
Member
Thanks Meter: 3
 
68 posts
Join Date:Joined: Jun 2013
More
any luck?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Samsung Galaxy S 4 Android Development by ThreadRank