Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,556 Members 44,566 Now Online
XDA Developers Android and Mobile Development Forum

[FIX] Data Encryption Problem AOSP Roms

Tip us?
 
Darknites
Old
#71  
Darknites's Avatar
Senior Member
Thanks Meter 2,326
Posts: 5,682
Join Date: Jul 2011
Quote:
Originally Posted by vince47 View Post
Well Saturday I installed cm-11-20140830-NIGHTLY-m8 to try it out (came from CleanROM 1.4) At the end of the day I decided to go back to cleanrom so I tried to restore my nandroid from TWRP. -ERROR- could not mount data within TWRP. Found this thread and tried the command in ADB Shell. Still couldn't mount DATA (internal SD). I ended up formatting data from within TWRP and then was able to restore my backup. I did not use the power and volume up to reboot so I don't know what would have caused the encryption problem but at least I'm functioning again. Thank you all for providing your valuable input.
Ya i kinder had this, couldn't see internal sd but after trying many things it seemed wiping caches fixed it for me.

Sent from my One M8 using Tapatalk
 
babtron
Old
#72  
Junior Member
Thanks Meter 6
Posts: 25
Join Date: Aug 2014
Not sure if it was posted in the thread, but I've had this happen to me before and all I did was a RUU and it fixed it. Maybe that's an alternate method you guys having problems can use.

I'm on Verizon btw.

Sent from my One M8 using XDA Free mobile app
 
fix-this!
Old
#73  
fix-this!'s Avatar
Senior Member
Thanks Meter 315
Posts: 2,293
Join Date: Apr 2012
Location: midwest
Is this rom or kernel related? Just had this on aicp + furnace kernel. What causes it and why hasnt a permanant fix been implemented?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes