Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,404 Members 48,610 Now Online
XDA Developers Android and Mobile Development Forum

Bootloop?

Tip us?
 
demkantor
Old
#21  
demkantor's Avatar
Recognized Contributor
Thanks Meter 2,763
Posts: 5,788
Join Date: Nov 2011
Location: mpls
Then its less likely to be hardware related, I would do a full format with fastboot then flash all stock firmware and software and see what happens
 
michaelearth
Old
#22  
Senior Member
Thanks Meter 9
Posts: 133
Join Date: May 2010
Location: South Dakota
Quote:
Originally Posted by demkantor View Post
Then its less likely to be hardware related, I would do a full format with fastboot then flash all stock firmware and software and see what happens
I have tried that with no luck. Once it boots up and I remove it from the charger, it dies and starts to bootloop.
 
demkantor
Old
#23  
demkantor's Avatar
Recognized Contributor
Thanks Meter 2,763
Posts: 5,788
Join Date: Nov 2011
Location: mpls
Quote:
Originally Posted by michaelearth View Post
I have tried that with no luck. Once it boots up and I remove it from the charger, it dies and starts to bootloop.
So everything works great so long as tablet is connected to power supply? Only loops when disconnected?
If this is the case and you have done full format and return to stock then I would assume battery is at fault
But you also said that if you boot to recovery or bootloader then take it from power supply all works well, that would lead me to believe that it is software/firmware related. Are you positive you did full formatting?
 
michaelearth
Old
#24  
Senior Member
Thanks Meter 9
Posts: 133
Join Date: May 2010
Location: South Dakota
Quote:
Originally Posted by demkantor View Post
So everything works great so long as tablet is connected to power supply? Only loops when disconnected?
If this is the case and you have done full format and return to stock then I would assume battery is at fault
But you also said that if you boot to recovery or bootloader then take it from power supply all works well, that would lead me to believe that it is software/firmware related. Are you positive you did full formatting?
I should note that when in the bootloader my nexus is connect via usb to my laptop. But i think i did have it untethered and it did nit boot but now you have me second guessing myself.

And yes im sure I did a full wipe. I sed the nexus toolkit to flash stock images.
 
demkantor
Old
#25  
demkantor's Avatar
Recognized Contributor
Thanks Meter 2,763
Posts: 5,788
Join Date: Nov 2011
Location: mpls
Well best to double check if it loops in just os or also in bootloader and recovery, it will tell a lot
And by fully wipe/format I wouldn't count a toolkit doing this ad it often isn't what happens, if you have issues - always manually format and manually flash, otherwise you can't troubleshoot properly and we all just go in circles
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Stream Your Media Files with the New Version of Droid Sync Manager

Android is a Linux-based operating system, but this fact doesn’t put … more

Old but Gold Internet Browser is a Blast from the Past

A Web browser is one of these applications that we can’t live without. We useit … more

Real-World Battery Saving Tips for Android – XDA Developer TV

You need Real-World Battery Saving Tips for your Android device. Our … more

Android L Will Have Data Encryption Turned On by Default

Android L, once it is eventually released, will featuredata encryption turned on by … more