Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

MMS Not Working After Root

OP Opie Knievel

16th June 2014, 05:32 PM   |  #1  
Opie Knievel's Avatar
OP Member
Flag Mt. Vernon, KY
Thanks Meter: 17
 
63 posts
Join Date:Joined: Dec 2012
More
Rooted yesterday. Today I received an MMS that instead of automatically downloading, I had to download manually. I tried to send a pic and it failed. I had the person send me another pic and this time it won't download manually. SMS and internet are working fine.
Any ideas?

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
The Following User Says Thank You to Opie Knievel For This Useful Post: [ View ]
16th June 2014, 06:14 PM   |  #2  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by Opie Knievel

Rooted yesterday. Today I received an MMS that instead of automatically downloading, I had to download manually. I tried to send a pic and it failed. I had the person send me another pic and this time it won't download manually. SMS and internet are working fine.
Any ideas?

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app

Same is happening with me. SMS not going through also and phone is very laggy. installed xposed after root....
16th June 2014, 06:15 PM   |  #3  
Opie Knievel's Avatar
OP Member
Flag Mt. Vernon, KY
Thanks Meter: 17
 
63 posts
Join Date:Joined: Dec 2012
More
I found the problem. It was Ad Block Plus. I turned it off and now MMS is working. I guess I'll have to dig into the settings and figure out how to keep it from interfering with MMS.

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
The Following 5 Users Say Thank You to Opie Knievel For This Useful Post: [ View ]
18th June 2014, 05:58 AM   |  #4  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Aug 2010
Thumbs up solución
Quote:
Originally Posted by Opie Knievel

I found the problem. It was Ad Block Plus. I turned it off and now MMS is working. I guess I'll have to dig into the settings and figure out how to keep it from interfering with MMS.

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app

Hola....I did uninstal the adb app and replace it with adaway....not issues at all...I had the same annoying problem but that did the trick. ..hope it works for you
The Following User Says Thank You to gbalduvin For This Useful Post: [ View ]
18th June 2014, 10:10 AM   |  #5  
Opie Knievel's Avatar
OP Member
Flag Mt. Vernon, KY
Thanks Meter: 17
 
63 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by gbalduvin

Hola....I did uninstal the adb app and replace it with adaway....not issues at all...I had the same annoying problem but that did the trick. ..hope it works for you

Good 'ole Adaway. Not being able to find it on the playstore is why I used Ad Block Plus. I did a little searching, found the Adaway apk, installed it and now my MMS is working fine.

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
18th June 2014, 12:22 PM   |  #6  
nbrent1007's Avatar
Senior Member
Flag Strong Island
Thanks Meter: 26
 
125 posts
Join Date:Joined: Nov 2010
More
This is a common problem when using adblock plus and root. Stay away from it.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
12th July 2014, 05:25 AM   |  #7  
DJayRage's Avatar
Senior Member
Chicago
Thanks Meter: 11
 
230 posts
Join Date:Joined: Jul 2006
Quote:
Originally Posted by nbrent1007

This is a common problem when using adblock plus and root. Stay away from it.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Thanks I had the same issue
27th August 2014, 08:27 PM   |  #8  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by DJayRage

Thanks I had the same issue

Me too, thanks!
21st September 2014, 07:39 PM   |  #9  
bradyjohnson's Avatar
Junior Member
Flag Bountiful
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2011
Donate to Me
More
no sms
I'm still having this issue. I don't have an ad blocker installed and I still cannot get mms to work since rooting my phone. I have tried 20 different configurations for mms apn and still nothing...anybody having this issue?
21st September 2014, 10:41 PM   |  #10  
XRange's Avatar
Senior Member
Thanks Meter: 229
 
648 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Here try setting new apn.

Name: ATT Phone
APN: phone
Proxy: Not set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http://mmsc.mobile.att.net
MMS proxy: proxy.mobile.att.net
MMS port: 80
MMS protocol: WAP 2.0
MCC: 310
MNC: 410
Authentication type: Not set
APN type: default,admin,fota,mms,supl,hipri,dun,att
APN enable/disable: Enabled
Bearer: Unspecified

Samsung unlock bootloader on SM-G870A ...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes