Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

N7100 4.3 imei repair using z3x

OP renovo

11th June 2014, 08:32 AM   |  #11  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Unhappy
Quote:
Originally Posted by renovo

finally found a fix for imei repair for note 2 gt-n7100 and thought id share hopefully it helps someone out

first a bit of background about phone and error
- Phone is a n7100 international version i'm guessing its originally from el salvador since thats were i'm located and a customer brought in phone. The customer stated someone attempted to unlock the phone and damaged imei and had left the phone stuck in a boot loop.
- Going through recovery and factory reseting would not work.
- Unable to find original firmware for any carrier from here i used mexico telcel 4.3 official to flash to stock usin odin v3.09
- The flash worked perfectly and wifi blue tooth and just about everything worked perfectly except imei showed 004999010640000
- i attempted to unlock phone with z3x since it has autoroot for this model but no luck i kept getting error coode 0001
- Various places i read online mentioned that to root n7100 on 4.3 phone had to be factory unlock so i searched and searched and found root files for n7100 that made no mention of phone being unlocked, i did this with odin 1.85 verison and proper root file
- i successfully rooted phone
- after i unlocked using z3x v16.8 tool
- after unlocking phone i attempted to repair imei with z3x but was unable to for some reason i had to re-root phone with odin 1.85
- after resinstalling root i did imei repair with z3x box and results were positive. the imei was repaired and im able to make and receive calls aswell as use data plan, here is the proof with pictures

I'M SHARING BECAUSE XDA AND ITS MEMBERS HAVE SAVED MY ASS NUMEROUS TIMES WITH HELPFULL INFO

message me if you need links to files i used


Selected model: N7100
Selected port: COM15 Z3X BOX Serial Port
Selected port speed: 115200
Searching ADB device... OK
Reading phone info...
Model: GT-N7100
Android version: 4.3
Product code: Not Active
Phone version: N7100XXUEMJ9
PDA version: N7100XXUEMK9
CSC version: N7100OXFEMK3
IMEI: 004999010640000
Phone S/N: RV1D122F5RN
Checking Super user right... true
Reading nv data... OK
Reading modem... OK
Reading kernel... OK
Patching kernel... OK
Checking magic... OK
Running zTool, please wait... OK
Detected new type of security
Calculating... OK
Patching modem... OK
Writing data to phone... OK
Rebooting phone... OK
Repair done
Done with Samsung Tool v.16.8

Attachment 2525090

Attachment 2525091

Hi, please help me, I've same problem. I've N7100 region XSE, May you help me? Do you have an e-mail?
22nd September 2014, 02:05 AM   |  #12  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2013
SO the ONLY WAY to rewrite the IMEI is USING a F***ing BOX !?

seriously, i have the IMEI number written in the back of my phone but i can`t rewrite it unless i buy a BOX ... that sucks. Hope some hacker or something fis the way to just do it with a PC without a box and ****
Last edited by CLaudioman2009; 22nd September 2014 at 02:13 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes