5,814,797 Members 51,898 Now Online
XDA Developers Android and Mobile Development Forum

Home button doesn't wake the Screen some times

Tip us?
 
Glock3am
Old
#51  
Member
Thanks Meter 65
Posts: 82
Join Date: Dec 2012
Quote:
Originally Posted by z89x23 View Post
I m not using any other keyboard except the pre-installed one.. By the way a new update is up...

Model: SM-G900F
Model name: GALAXY S5
Country: Netherlands
Version: Android 4.4.2
Changelist: 2089850
Build date: Fri, 25 Jul 2014 10:07:06 +0000
Product Code: PHN
PDA: G900FXXU1ANG9
CSC: G900FPHN1ANG3
MODEM: G900FXXU1ANG8

Downloading now.. I will update you all on this laters..
Actually, I'm still getting the wake screen bug even without Swype installed. The issue is still there. Hopefully this new firmware fixes it.

Sent from my Nexus 7 using Tapatalk
 
z89x23
Old
#52  
z89x23's Avatar
Member - OP
Thanks Meter 6
Posts: 51
Join Date: Dec 2012
Location: Limassol
Quote:
Originally Posted by Glock3am View Post
Actually, I'm still getting the wake screen bug even without Swype installed. The issue is still there. Hopefully this new firmware fixes it.

Sent from my Nexus 7 using Tapatalk
After checking this firmware the last days i encounter the ''not waking up the screen'' issue just 2-3 times.. 1 time each day.. now its almost not noticeable.. i didn't lost a call too.. This is sure an other step to the correct direction of solving the problem..

hopefully until next update it will get resolved..
 
daveg1980
Old
#53  
Junior Member
Thanks Meter 0
Posts: 27
Join Date: Oct 2008
I have good days and bad, using the latest firmware. Not even sure if this app related, or down to 4.4.2 software.
I wiped my phone, upgraded to latest firmware ANG2, and it happened then, even with no apps downloaded at that point


Quote:
Originally Posted by z89x23 View Post
After checking this firmware the last days i encounter the ''not waking up the screen'' issue just 2-3 times.. 1 time each day.. now its almost not noticeable.. i didn't lost a call too.. This is sure an other step to the correct direction of solving the problem..

hopefully until next update it will get resolved..
 
gee2012
Old
(Last edited by gee2012; 19th August 2014 at 08:11 AM.)
#54  
gee2012's Avatar
Recognized Contributor
Thanks Meter 3,068
Posts: 8,383
Join Date: Jul 2010
Location: Heerlen
Quote:
Originally Posted by z89x23 View Post
After checking this firmware the last days i encounter the ''not waking up the screen'' issue just 2-3 times.. 1 time each day.. now its almost not noticeable.. i didn't lost a call too.. This is sure an other step to the correct direction of solving the problem..

hopefully until next update it will get resolved..
Disabling open My Magazine (if you don`t use it) should help too as it can also be opened by the home button.
USE Search: /this thread /all threads/Google before posting your question, you`re most likely not the first one having this issue
 
z89x23
Old
#55  
z89x23's Avatar
Member - OP
Thanks Meter 6
Posts: 51
Join Date: Dec 2012
Location: Limassol
Quote:
Originally Posted by gee2012 View Post
Disabling open My Magazine (if you don`t use it) should help too as it can also be opened by the home button.
i did that from day one.. I did from 'Home screen settings'. unchecked the my magazine box..

although in application manager, when i go to my magazine app, i cannot disable it/turn it off.. its grayed out that button..

any ideas ? thanx..
 
gee2012
Old
#56  
gee2012's Avatar
Recognized Contributor
Thanks Meter 3,068
Posts: 8,383
Join Date: Jul 2010
Location: Heerlen
Quote:
Originally Posted by z89x23 View Post
i did that from day one.. I did from 'Home screen settings'. unchecked the my magazine box..

although in application manager, when i go to my magazine app, i cannot disable it/turn it off.. its grayed out that button..

any ideas ? thanx..
I have that too, it cannot be turned off in /settings/apps/ unless you are rooted. I disabled scrolling transitions (above My Magazine) and that makes the device snappier too for me.
USE Search: /this thread /all threads/Google before posting your question, you`re most likely not the first one having this issue
 
z89x23
Old
#57  
z89x23's Avatar
Member - OP
Thanks Meter 6
Posts: 51
Join Date: Dec 2012
Location: Limassol
Quote:
Originally Posted by gee2012 View Post
I have that too, it cannot be turned off in /settings/apps/ unless you are rooted. I disabled scrolling transitions (above My Magazine) and that makes the device snappier too for me.
I have disabled the transitions too.. Now regarding the wake up problem..

I switched my locking method to pin from fingerprint.. I didn't encounter the problem.. only once..
I mean with fingerprint this problem it allover the place..

So i went to the shop.. The technician said that is probably the fingerprint sensor within the home button.. he saw the problem himself..

He suggested to send it for check up.. if its that's the case i will get a new device.. so they said..

Can anyone confirm that this problem its only with fingerprint lock ?

Thanx..
 
Levus
Old
#58  
Member
Thanks Meter 29
Posts: 56
Join Date: Mar 2010
I can confirm that after changing the motherboard the problem is solved. Not a single failure since then. The new mobo version is 1.100

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes