ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Rapid Battery Loss & Rebooting Restores Battery?

OP NaxIonz

20th June 2014, 12:16 AM   |  #1  
NaxIonz's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 34
 
170 posts
Join Date:Joined: Aug 2010
More
So, my battery is wack... and I think it's only been acting like this since I went to a KK ROM? Maybe? Feels like it...
I've had this tablet since it was released last fall, and this behavior is very recent.

Anyways, it dies FAST. Like nose dives in a matter of 5-15 minutes. What's even weirder, is that sometimes, if I power cycle the device, it'll jump up by 30-60%. But then just dies again in another 5-15 minutes.

And there's a screenshot after I just power-cycled.
It jumped from 11% to 71%!!

Crazy!

I've also tried letting it get to 5% then charging it to 100%, done that twice. No luck. I don't know if this is related, but if I power it completely off, and plug it in, it turns on... kinda weird. My Note 3 doesn't do that, it just stays off and shows the battery charge indicator.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-19-15-57-22.jpg
Views:	88
Size:	195.5 KB
ID:	2807497   Click image for larger version

Name:	Screenshot_2014-06-19-16-11-29.jpg
Views:	91
Size:	201.2 KB
ID:	2807498   Click image for larger version

Name:	Screenshot_2014-06-19-15-57-47.jpg
Views:	93
Size:	235.0 KB
ID:	2807499   Click image for larger version

Name:	Screenshot_2014-06-19-17-15-32.jpg
Views:	79
Size:	225.5 KB
ID:	2807500  
20th June 2014, 07:30 AM   |  #2  
Junior Member
Flag Sofia
Thanks Meter: 4
 
24 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by NaxIonz

So, my battery is wack... and I think it's only been acting like this since I went to a KK ROM? Maybe? Feels like it...
I've had this tablet since it was released last fall, and this behavior is very recent.

Anyways, it dies FAST. Like nose dives in a matter of 5-15 minutes. What's even weirder, is that sometimes, if I power cycle the device, it'll jump up by 30-60%. But then just dies again in another 5-15 minutes.

And there's a screenshot after I just power-cycled.
It jumped from 11% to 71%!!

Crazy!

I've also tried letting it get to 5% then charging it to 100%, done that twice. No luck. I don't know if this is related, but if I power it completely off, and plug it in, it turns on... kinda weird. My Note 3 doesn't do that, it just stays off and shows the battery charge indicator.

Hi, I have similar problem and I am with 4.3 android. I have battery loss when I play games. It drops to 2-3% really fast and after reboot it goes up to 35-40%. Once I fully depleted my battery and charge it. This time there were no battery lost. After the second charging problem persists.

If you manage to fixed it please tell us how.
Last edited by Rupar4o; 20th June 2014 at 07:53 AM.
22nd June 2014, 07:57 PM   |  #3  
NaxIonz's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 34
 
170 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Rupar4o

Hi, I have similar problem and I am with 4.3 android. I have battery loss when I play games. It drops to 2-3% really fast and after reboot it goes up to 35-40%. Once I fully depleted my battery and charge it. This time there were no battery lost. After the second charging problem persists.

If you manage to fixed it please tell us how.

No fix yet... still looking for a solution
22nd June 2014, 07:59 PM   |  #4  
Junior Member
Flag Sofia
Thanks Meter: 4
 
24 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by NaxIonz

No fix yet... still looking for a solution

In other thread one guy says that he has the same problem and he just go to the store and they change his battery.
22nd June 2014, 08:24 PM   |  #5  
NaxIonz's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 34
 
170 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Rupar4o

In other thread one guy says that he has the same problem and he just go to the store and they change his battery.

Well, I doubt that I can do that since I have a Custom ROM on my tablet

Sent from my SM-P600 using XDA Premium 4 mobile app
24th June 2014, 02:13 AM   |  #6  
vashminted's Avatar
Senior Member
Flag Saltillo
Thanks Meter: 60
 
103 posts
Join Date:Joined: Jan 2012
More
same here
I have a similar problem with my p600. the tablet is new, got it since a month or less.
at first i was amazed of the battery life i use it a lot for work writing documents and sheets on excel, battery used to perfom quite well giving me more than 5 hours of screen on, but recently the battery starts to drop very fast, now i can barely get around 2 hours of screen on.
i've already done 2 cycles of full discharge and then charge it completely with the tablet turned off. but the problem stills.
also sometimes when i reboot the tablet the battery goes from i.e 20% to 40% after the reboot.
im still looking for a fix or solution, today i found a new official firmware for my model (4.4 firmware for telcel mexico). going to wait until the tablet is fully charged and then flash the new firmware. I dont know if its going to help but i got nothing to lose.
by the way, sending it to semsung is not an option because of knox 0x1
20th September 2014, 02:19 AM   |  #7  
Senior Member
Flag Bridge Creek, Oklahoma
Thanks Meter: 60
 
370 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by vashminted

I have a similar problem with my p600. the tablet is new, got it since a month or less.
at first i was amazed of the battery life i use it a lot for work writing documents and sheets on excel, battery used to perfom quite well giving me more than 5 hours of screen on, but recently the battery starts to drop very fast, now i can barely get around 2 hours of screen on.
i've already done 2 cycles of full discharge and then charge it completely with the tablet turned off. but the problem stills.
also sometimes when i reboot the tablet the battery goes from i.e 20% to 40% after the reboot.
im still looking for a fix or solution, today i found a new official firmware for my model (4.4 firmware for telcel mexico). going to wait until the tablet is fully charged and then flash the new firmware. I dont know if its going to help but i got nothing to lose.
by the way, sending it to semsung is not an option because of knox 0x1

sorry to revive an old thread. I have this exact issue! it's driving me bonkers! Any fixes?
20th September 2014, 05:44 AM   |  #8  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,628
 
5,448 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by brett_day

sorry to revive an old thread. I have this exact issue! it's driving me bonkers! Any fixes?

try this, bring life back to battery. If you use the trial version, keep exit and redo it until all cells are done.
https://play.google.com/store/apps/d...rydoctorrepair
The Following User Says Thank You to buhohitr For This Useful Post: [ View ]
20th September 2014, 06:04 AM   |  #9  
Senior Member
Flag Bridge Creek, Oklahoma
Thanks Meter: 60
 
370 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by buhohitr

try this, bring life back to battery. If you use the trial version, keep exit and redo it until all cells are done.
https://play.google.com/store/apps/d...rydoctorrepair

perfect thanks. I will def give this a try.
22nd September 2014, 11:06 PM   |  #10  
Senior Member
Flag Bridge Creek, Oklahoma
Thanks Meter: 60
 
370 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by brett_day

perfect thanks. I will def give this a try.

I
Well unfortunately this has not worked....battery is still tanking. last night i played plague for 30 minutes....in 30 mins battery went from 90% to 25%. I think i will try reflashing KitKat....maybe my original update was screwy. If that does not fix it then I guess I will have to call Sammy.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes