Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more

Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more
Post Reply

[Q] Cubot one recovery problem...

OP twidlythumbs

4th June 2014, 04:12 PM   |  #11  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Same issue of no recovery booting for me, just logo, black screen and reboot.

Hardware : MT6589
Model : CUBOT ONE
Build number : G800_CUBOT_D1_V0.8_20140124_MJK
Build date UTC : 20140124-081901
Android v : 4.2.1
Baseband v: MOLY.WR8.W1248.MD.WG.MP.V6.P6, 2013/06/26 21:17
Kernel v : 3.4.5 (rlk-buildsrv1@rlk-buildsrv1-desktop) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Fri Jan 24 16:16:43 CST 2014
Uboot build v : ----- should be root shell
LCD Driver IC : 1-nt35590_mjk_kj
10th June 2014, 03:16 PM   |  #12  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Hi guys, I have the same problem with the recovery, not so bad like @abanuelosh but like the OP @twidlythumbs , I don't have any recovery, my version is the 1.3, not the 0.8, Is there any recovery that would work with that version of the phone
30th June 2014, 05:07 PM   |  #13  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2012
solution
[Anyone got solution to this. Thanks
27th July 2014, 09:04 AM   |  #14  
Junior Member
Flag Ieper
Thanks Meter: 8
 
12 posts
Join Date:Joined: Jan 2012
More
the solution
I made a new tread for v1.3 here
23rd September 2014, 12:00 AM   |  #15  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Prompt
Hi guys , I'm currently having the same problem as the original post.. I've tried flashing the original CUBOT one Rom using spflashtools , but it didn't recognize my phone and therefore it didn't work , I guess that's out of the question.
Anything else I can do to somehow reset my phone completely, so I would be able to access the recovery again? cos now I'm stuck with the ****ty default UI , and have no other ways of booting a custom ROM

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank