Post Reply

[ROM]TN.kitkat.4.4.2.HTC.evo.supersonic(aosp)viper.mod. a2sd_updated4/26/14

12th September 2014, 07:00 AM   |  #281  
dzee206's Avatar
Senior Member
Flag Seattle
Thanks Meter: 550
 
819 posts
Join Date:Joined: Oct 2011
More
if i recall correctly this rom had issues mounting SD card and i tried searching to find that post but no luck finding it. was wondering if anybody remembered what file needs to edited? i just need that bit of info so i can do the same edit to one of my ports a user is having issues with regarding SD. T.I.A.

Edit: sorry never mind i found the post i was looking for... had to go through the ops post history lol, i should of thought of that sooner. banghead...
Last edited by dzee206; 12th September 2014 at 07:07 AM.
12th September 2014, 02:34 PM   |  #282  
vinman12's Avatar
OP Recognized Themer
Thanks Meter: 1,227
 
1,944 posts
Join Date:Joined: Dec 2011
Donate to Me
More
I could have sworn I baked SD card fix in the ROM.
The Following User Says Thank You to vinman12 For This Useful Post: [ View ]
12th September 2014, 03:43 PM   |  #283  
Senior Member
Flag Suzhou China
Thanks Meter: 166
 
774 posts
Join Date:Joined: Nov 2010
More
Thanks for this.. Got it up and running no dramas..
Pretty amazing how well these phones where built...
I am putting it into the dash as a Bluetooth music and GPS unit..
The Following User Says Thank You to dgcruzing For This Useful Post: [ View ]
14th September 2014, 02:47 AM   |  #284  
dzee206's Avatar
Senior Member
Flag Seattle
Thanks Meter: 550
 
819 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by vinman12

I could have sworn I baked SD card fix in the ROM.

its is, i just needed that bit of info for my aokp port for the sgh-i717 lol. i tried googling for a fix but than i remembered first coming across your fix (post) a while back and came searching here for it. sorry for the spook, should have worded my previous post better...
The Following User Says Thank You to dzee206 For This Useful Post: [ View ]
17th September 2014, 10:27 PM   |  #285  
Member
Thanks Meter: 2
 
78 posts
Join Date:Joined: Dec 2012
More
Gapps No where to be found
I have flashed the ROM and gapps (for gapps twice) and i still can't find the option to sign in to my Google account. Help please
23rd September 2014, 02:44 AM   |  #286  
Junior Member
Thanks Meter: 3
 
1 posts
Join Date:Joined: Jul 2005
Quote:
Originally Posted by briguy15

I have flashed the ROM and gapps (for gapps twice) and i still can't find the option to sign in to my Google account. Help please

I know I'm a bit late to the party but I recently had to pull out an EVO as a backup phone due to dropping my S3. After installing KK / GAPPS I had the same issue after lots of trial and error I discovered it was an issue with the latest version of TWRP after going back to 2.7.0.0 and flashing GAPPS everything worked fine.
The Following 3 Users Say Thank You to madcow007 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes