Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more

How to Unlock and Root a Nexus Device – XDA TV

It is official–Google has released the Nexus 6 and the Nexus 9. The Nexus family … more
Post Reply

Firmware upgrade encountered an issue on GALAXY GEAR

OP Deu1

1st September 2014, 02:07 PM   |  #11  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by peteamaro86

How did you run it as a PIT? I've been trying for a day now and can't get it to work.


I just ticked the PIT box and browsed to the ROM file. Using the older Odin, that got me past the error message.

I think there are so many variables, we've probably tried many different combination of things. I'm just describing what worked for me, I can't promise it'll work for anybody else. Just wanted to put it out there so that it may help someone.
Last edited by chobochobo; 1st September 2014 at 02:11 PM. Reason: update
23rd September 2014, 10:21 AM   |  #12  
Junior Member
Flag Sydney
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2012
More
This worked for me
youtube{dot}com{slash}watch?v=fS4878klPAQ[ ( i cant post links yet so you will have to fix up the url or youtube search "How to UnBrick Galaxy Gear"

You must down load his rom to start of with after that you should be right to upgrade with Kies to tizen then to tizenmod if wanted or just load Null or what ever but this should unbrick the little b!@#$%^&*. Wish you luck
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes