Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

My M8 Wont turn on

OP Blueoval24

6th June 2014, 07:43 AM   |  #21  
Junior Member
Thanks Meter: 6
 
28 posts
Join Date:Joined: Dec 2007
Unhappy Simular Problem
My Phone; (AT&T HTC One M8 Unlocked, Rooted S-off ), TWRP 2.7.0.0 Recovery, Superuser GOO Manager installed. Flashed the Venom rom using teamwin app. Followed inst, plus youtube video. Did not work first time. Installed backup phone went back to normal, tried flashing again went fine rebooted once rebooted would not turn on, can not get into recovery. Phone powers up and say UNFORTUNATELY PHONE HAS STOPPED WORKING. Any help will be greatly appreciated.
15th July 2014, 03:19 AM   |  #22  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Thumbs up ipad charger head 5mins, then connect the original
Quote:
Originally Posted by Blueoval24

Plugged in my phone to charge last night and woke up this morning and unplugged it. I noticed green LED was not turning off even after unplugging but figured it'd just go away. Drove to work and it was still on so I decided to restart to see if that fixed it. Well, now it WONT TURN ON! Ive held the power button down for about 60 seconds, tried power+up/down volume rocker and am getting no results. If I plug the phone in to my usb on my computer, the LED does not turn on either. Any suggestions? I think i may have to make a trip down to the ATT store today

All right so what I've done is I followed you guys what to do. I tried the 16hours charge, no success, hard reset, no success, soft reset no success, drop it from the 10th floor, no success (...joke). So basically I almost late from my work place because of the charging and the complete battery drain then charged a whole day, try to find solutions everywhere but nothing at all... then just now I start thinking as they says you can only use the factory charger to charge (that was all right that is why I am in that situation but .. what if it's not enough to charge that??) yes...thinking about something more but not much more powerful to kind of ignite" the battery. I got an OLD ipad charger (not the small, the old proper IPAD charger head) I connect it together with the factory lead for like 5 mins nothing...I gave a last try with the original charger and original lead and then IT CAME ON!! so if you got a friend, relative, neighbour, girlfriend, boyfriend whoever has an old ipad charger give it a try for like a 5mins and then put the original back...maybe...worth for a try, mine is working now!
29th July 2014, 08:41 PM   |  #23  
neilmceachin's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
This may have been addressed already but this morning my HTC m8 was unresponsive and had a green led at the top. I looked around on the net for answers and a forced reset worked for me. I had to press
-power- vol up- vol down
all together and in that order, and my phone rebooted normally and is working fine. I recently enabled ART and that may be a factor but I'm not really sure. Phones working just fine now.

Sent from my HTC6525LVW using XDA Free mobile app
15th August 2014, 01:50 AM   |  #24  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
htc one wont turn on even when charging, found a solution!
My HTC m8 went dead thought battery was drained put it on a charger and nothing!! Almost have up but than I held the power and both volume up and down for about 15-20secs and it turned back on! I was almost about to go to AT&T and get a new phone. So if anyone has that problem try that!
24th September 2014, 02:26 PM   |  #25  
Lord Morpheus's Avatar
Member
Flag London
Thanks Meter: 16
 
79 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by an0ther

Vol up and power 15 seconds. Cannot be plugged in.

Sent from my HTC One_M8 using XDA Premium 4 mobile app

Thank you, mine switched off this morning and this is the only thing that worked!!!!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes