Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more
Post Reply

[Q] Bricked Advent Vega Tegra note 7 no usb debugging

22nd September 2014, 10:34 AM   |  #21  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by allclownsareevil

Just in case anyone still has these issues I'm going to post how I found a way to resolve them. I had all the problems mentioned in the previous posts and more besides. The inability to apply OTA updates, the device would freeze after 5 seconds of inactivity, endless boot loops, failed recovery partitions etc etc etc.

This method brought my Tegra Note 7 back when it had several of the problems mentioned earlier in this thread, all at the same time.

Hope it helps someone.

Hi.. is anyone able to download the factory image off the advent website? I've tried repeatedly and come up with nothing. I'm not allowed to post links yet so please click the one in the quotes.

My zatoc tegra couldn't do the OTA updates and i resorted to loading but somehow ended up bricking the thing. I hope someone can help. If you've downloaded the file before could you perhaps share it?

Thanks in advance.
23rd September 2014, 06:48 PM   |  #22  
allclownsareevil's Avatar
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by leveloneuser

Hi.. is anyone able to download the factory image off the advent website? I've tried repeatedly and come up with nothing. I'm not allowed to post links yet so please click the one in the quotes.

My zatoc tegra couldn't do the OTA updates and i resorted to loading but somehow ended up bricking the thing. I hope someone can help. If you've downloaded the file before could you perhaps share it?

Thanks in advance.

No problem downloading the image for me. Listed as "Driver - Advent Vega Tegra Note Factory Image (4.3)" and is around 460Mb.
24th September 2014, 08:35 AM   |  #23  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by allclownsareevil

No problem downloading the image for me. Listed as "Driver - Advent Vega Tegra Note Factory Image (4.3)" and is around 460Mb.

I emailed them and they fixed it today. Still getting a problem though... my file is about 619mb and has some corrupt header problem when trying to unzip. Would you be so kind as to share your file with me...?
24th September 2014, 03:00 PM   |  #24  
allclownsareevil's Avatar
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by leveloneuser

I emailed them and they fixed it today. Still getting a problem though... my file is about 619mb and has some corrupt header problem when trying to unzip. Would you be so kind as to share your file with me...?

If the download works for everyone else I can only assume it's your computer at fault. Try downloading it using another computer and copy it to a USB flash drive. It's a big file and I'd have issues sharing it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes