FORUMS

Is the LG G4’s Camera Really DSLR-worthy?

After months of anticipation, the LG G4 was finally unveiled today, showing off an … more

SuperSU Beta Updates With Minor Fix For Galaxy S6

ChainFire’s root permissions app SuperSU has updated to v.2.49 to fix audits on … more

LG G4 Day Event Coverage: Specs, Features, Design & More!

LG has been teasing us with a countdown for a while now, and today it reached … more

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more
Post Reply Subscribe to Thread Email Thread

External Bluetooth speaker issue

11th April 2014, 01:04 AM |#1  
chelper's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 21
 
More
I would really like to find a resolution for this issue. When I use any of my 3 external Bluetooth speakers, there is a really bad delay on the audio with the tab pro 8.4. My note 2 and Nexus 7 work great. I'm running cleanrom, but it did the same thing on stock. I would really appreciate some help. Does anyone have a suggestion?

Sent from my SM-T320 using XDA Premium 4 mobile app
 
 
13th April 2014, 04:58 PM |#2  
apprentice's Avatar
Senior Member
Flag NORWICH, England
Thanks Meter: 323
 
More
I have this issue with the Tab and my Note 3, but it doesn't really bother me that much as it's rare (and pointless) to have sound coming from both the BT speaker and the device simultaneously.
13th April 2014, 09:45 PM |#3  
chelper's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 21
 
More
Quote:
Originally Posted by apprentice

I have this issue with the Tab and my Note 3, but it doesn't really bother me that much as it's rare (and pointless) to have sound coming from both the BT speaker and the device simultaneously.

When I am playing it through the bluetooth speaker, the sound doesn't come through the tablet speakers.

Sent from my SM-T320 using XDA Premium 4 mobile app
14th April 2014, 02:48 PM |#4  
apprentice's Avatar
Senior Member
Flag NORWICH, England
Thanks Meter: 323
 
More
Quote:
Originally Posted by chelper

When I am playing it through the bluetooth speaker, the sound doesn't come through the tablet speakers.

Sent from my SM-T320 using XDA Premium 4 mobile app

What delay are you referring to then?
14th April 2014, 03:06 PM |#5  
chelper's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 21
 
More
Quote:
Originally Posted by apprentice

What delay are you referring to then?

The audio and video are not in sync, so when people talk, their mouths move before the audio is played.

Sent from my SCH-I605 using XDA Premium 4 mobile app
15th April 2014, 12:17 PM |#6  
apprentice's Avatar
Senior Member
Flag NORWICH, England
Thanks Meter: 323
 
More
Quote:
Originally Posted by chelper

The audio and video are not in sync, so when people talk, their mouths move before the audio is played.

Sent from my SCH-I605 using XDA Premium 4 mobile app

Ah yes, I apologise.. I use my BT speakers for music but I just tried a YouTube video and now see how bad the problem is. I am now hoping you find a fix and please share it if you do mate.
1st August 2014, 06:24 AM |#7  
Senior Member
Thanks Meter: 61
 
More
Quote:
Originally Posted by apprentice

Ah yes, I apologise.. I use my BT speakers for music but I just tried a YouTube video and now see how bad the problem is. I am now hoping you find a fix and please share it if you do mate.

Same here

I love this tablet but small little things like this keep it from being perfect. I have a 12.2 wifi by the way.
24th September 2014, 08:32 PM |#8  
Member
Thanks Meter: 5
 
More
This is an issue with Bluetooth itself. The is a lot of latency in the protocol, and even the best (aptx) you still have too much to sync with video.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes