Post Reply

[JUN 30] SkyDragon | Google Play Edition v3.0.1 | 4.4.4 | 2.12.1700.1 | OTA SUPPORT | SD Kernel 2.0.1

17th September 2014, 09:31 PM   |  #41  
Senior Member
Flag Minneapolis / Pittsburgh
Thanks Meter: 10
 
130 posts
Join Date:Joined: Jan 2009
More
Is there any way to get stock/Sense 6 gallery to work on this ROM, so that I can use the u-focus depth-of-field sensor?
The Following User Says Thank You to n0stalgia For This Useful Post: [ View ]
18th September 2014, 03:27 PM   |  #42  
Senior Member
Thanks Meter: 34
 
368 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by drivel2787

Is there a different modem available? Just curious my signal for LTE doesn't seem to be as good as it was stock

Sent from my HTC One_M8 using XDA Free mobile app



Never mind found them in a different forum. Must just be AT&T is sucking in my area recently

Sent from my HTC One_M8 using XDA Free mobile app
24th September 2014, 11:22 PM   |  #43  
Member
Thanks Meter: 5
 
77 posts
Join Date:Joined: Nov 2010
Question: TWRP + backup for GPE ROM
Great work on the Rom guys!

Question:

This is my first GPE ROM - and when I make a backup using TWRP, it says the backup successfully completed but says 0 MB backed up. There is data in the backup but it doesn't match the raw size of the partitions (compression might be a factor). I haven't tried a restore yet but it doesn't seem like it's working properly. Is this a known issue or something I'm doing incorrectly with this type of ROM?
25th September 2014, 12:55 AM   |  #44  
Senior Member
Thanks Meter: 34
 
368 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by amenic

Great work on the Rom guys!

Question:

This is my first GPE ROM - and when I make a backup using TWRP, it says the backup successfully completed but says 0 MB backed up. There is data in the backup but it doesn't match the raw size of the partitions (compression might be a factor). I haven't tried a restore yet but it doesn't seem like it's working properly. Is this a known issue or something I'm doing incorrectly with this type of ROM?


You need to download an app called next app sdfix from the play store run it then reboot. Should work then

Sent from my HTC One_M8 using XDA Free mobile app
25th September 2014, 01:39 AM   |  #45  
Member
Thanks Meter: 5
 
77 posts
Join Date:Joined: Nov 2010
I tried that app and it said "nothing to do" (it was already done). I also think this is only an issue once booted up inside a KitKat ROM. Any other ideas? The data is being written I just don't think it's complete and also not throwing an "error" but it should tell me how much data it backed up and not report 0 MB
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T One (M8) Android Development by ThreadRank