Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GT-N8010 stuck in logo and won't enter recovery

OP matt_9010

26th June 2014, 01:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Hi folks,

I've seen other threads where people report similar but perhaps not quite the same issue I am having with my GT-N8010. For context, I installed 4.4.2 a while ago (February?). This was one of the Omni nightlies, omni-4.4.2-20140210. In preparation for this I had installed twrp-2.6.3.1-n8000. All was well and I much enjoyed kitkat until a few weeks came back from a trip and noticed the device had run out of juice. Connected it to the charger and then...

Symptoms:
* Seems to be stuck displaying the Samsung logo
* Download mode works
* When trying to enter recovery (Power+VOL_UP) it briefly shows the Team Win screen logo and then just reboots

Things I've tried:
* Reinstall twrp, using Odin and download mode; Odin succeeds, the device reboots, same symptoms as before
* Install some other recovery (HighOnAndroidv1CWMRecoveryGTN8000), same result; it is as though NOTHING gets flashed???
* Install stock (4.0.4 or 4.1.2, I don't remember) Samsung ROM; Odin succeeds (it takes a few minutes), device reboots but HECK I'm going insane NOTHING has changed, symptoms as before

Please please can one of you ninja dudes help me out as this is such a precious tablet and hopefully not just a brick now .

Among the things I haven't tried, but heard can do wonders, is to re-partition. So if you happen to have a PIT file from your N8010 then would you mind sharing it through a PM please.

Also am currently downloading the "official" 4.4.2 release for the N8000. I've heard this is NOT for the N8010 but as a last resort, I might flash it??

Many thanks in advance for all the help!

Matt
26th June 2014, 04:01 AM   |  #2  
erica_renee's Avatar
Senior Member
Flag Louisville
Thanks Meter: 521
 
2,424 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by matt_9010

Hi folks,

I've seen other threads where people report similar but perhaps not quite the same issue I am having with my GT-N8010. For context, I installed 4.4.2 a while ago (February?). This was one of the Omni nightlies, omni-4.4.2-20140210. In preparation for this I had installed twrp-2.6.3.1-n8000. All was well and I much enjoyed kitkat until a few weeks came back from a trip and noticed the device had run out of juice. Connected it to the charger and then...

Symptoms:
* Seems to be stuck displaying the Samsung logo
* Download mode works
* When trying to enter recovery (Power+VOL_UP) it briefly shows the Team Win screen logo and then just reboots

Things I've tried:
* Reinstall twrp, using Odin and download mode; Odin succeeds, the device reboots, same symptoms as before
* Install some other recovery (HighOnAndroidv1CWMRecoveryGTN8000), same result; it is as though NOTHING gets flashed???
* Install stock (4.0.4 or 4.1.2, I don't remember) Samsung ROM; Odin succeeds (it takes a few minutes), device reboots but HECK I'm going insane NOTHING has changed, symptoms as before

Please please can one of you ninja dudes help me out as this is such a precious tablet and hopefully not just a brick now .

Among the things I haven't tried, but heard can do wonders, is to re-partition. So if you happen to have a PIT file from your N8010 then would you mind sharing it through a PM please.

Also am currently downloading the "official" 4.4.2 release for the N8000. I've heard this is NOT for the N8010 but as a last resort, I might flash it??

Many thanks in advance for all the help!

Matt

There is a n8010 release of 4.4.2 for your Device. but Do NOT Flash the n8000 rom on it..
I think you should odin the 8010 rom from Sam mobile and you will be ok . If not browse the forum and find a pit file for that device.. also some have reported Issues flashing with latest odin. try i think verson 2.9 ?
26th June 2014, 11:14 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by erica_renee

There is a n8010 release of 4.4.2 for your Device. but Do NOT Flash the n8000 rom on it..
I think you should odin the 8010 rom from Sam mobile and you will be ok . If not browse the forum and find a pit file for that device.. also some have reported Issues flashing with latest odin. try i think verson 2.9 ?

Thanks, have just flashed the 8010 4.4.2 stock fw. Symptoms remain. I'd be very grateful for a PIT file as I've waded through the other threads and not too sure about the links to PIT files there. PM, anyone, please please .
27th June 2014, 10:18 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Thumbs down
I've got the N8010 PIT file from here:
http://forum.xda-developers.com/show....php?t=2363703

Sadly, this didn't change a thing. I'm still stuck at the Samsung logo, and still cannot enter recovery mode which still briefly shows the TeamWin logo and then reboots.

This N8010 is just over a year old. Bought in Germany, I wonder whether Samsung would repair under warranty. I guess they won't as it's been fiddled with. I've heard about JTAG repairs but something tells me this isn't going to help as I have a feeling that I just can't flash the darn thing. Eeek, faulty flash memory??
27th June 2014, 10:54 PM   |  #5  
karaern's Avatar
Senior Member
Flag beyond northern pole
Thanks Meter: 85
 
847 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by matt_9010

I've got the N8010 PIT file from here:
http://forum.xda-developers.com/show....php?t=2363703

Sadly, this didn't change a thing. I'm still stuck at the Samsung logo, and still cannot enter recovery mode which still briefly shows the TeamWin logo and then reboots.

This N8010 is just over a year old. Bought in Germany, I wonder whether Samsung would repair under warranty. I guess they won't as it's been fiddled with. I've heard about JTAG repairs but something tells me this isn't going to help as I have a feeling that I just can't flash the darn thing. Eeek, faulty flash memory??

search for this file in the forum: Note10_PIT.zip (dunno0 where was it)
the if u can enter to download mode try to flash one of the latest 4.1.2 stock roms with odin 3.07....
if u succeed write here....
1st July 2014, 01:35 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by karaern

search for this file in the forum: Note10_PIT.zip (dunno0 where was it)
the if u can enter to download mode try to flash one of the latest 4.1.2 stock roms with odin 3.07....
if u succeed write here....

Sadly not. Others have reported that having gone with one of the Omni 4.4.2 builds they cannot get the official 4.4.2 release from Samsung installed, at least not with desktop Odin. They do succeed with mobile Odin but yeah, that's not an option here as I don't get past the Samsung logo and no recovery. This is really frustrating.....
2nd July 2014, 04:09 PM   |  #7  
karaern's Avatar
Senior Member
Flag beyond northern pole
Thanks Meter: 85
 
847 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by matt_9010

Sadly not. Others have reported that having gone with one of the Omni 4.4.2 builds they cannot get the official 4.4.2 release from Samsung installed, at least not with desktop Odin. They do succeed with mobile Odin but yeah, that's not an option here as I don't get past the Samsung logo and no recovery. This is really frustrating.....

Try to reinstall the latest rom u had before installing kk! Exact same version with same recovery.
25th September 2014, 05:32 AM   |  #8  
chappatti's Avatar
Senior Member
Thanks Meter: 188
 
1,111 posts
Join Date:Joined: Sep 2007
Donate to Me
Quote:
Originally Posted by matt_9010

Hi folks,

I've seen other threads where people report similar but perhaps not quite the same issue I am having with my GT-N8010. For context, I installed 4.4.2 a while ago (February?). This was one of the Omni nightlies, omni-4.4.2-20140210. In preparation for this I had installed twrp-2.6.3.1-n8000. All was well and I much enjoyed kitkat until a few weeks came back from a trip and noticed the device had run out of juice. Connected it to the charger and then...

Symptoms:
* Seems to be stuck displaying the Samsung logo
* Download mode works
* When trying to enter recovery (Power+VOL_UP) it briefly shows the Team Win screen logo and then just reboots

Things I've tried:
* Reinstall twrp, using Odin and download mode; Odin succeeds, the device reboots, same symptoms as before
* Install some other recovery (HighOnAndroidv1CWMRecoveryGTN8000), same result; it is as though NOTHING gets flashed???
* Install stock (4.0.4 or 4.1.2, I don't remember) Samsung ROM; Odin succeeds (it takes a few minutes), device reboots but HECK I'm going insane NOTHING has changed, symptoms as before

Please please can one of you ninja dudes help me out as this is such a precious tablet and hopefully not just a brick now .

Among the things I haven't tried, but heard can do wonders, is to re-partition. So if you happen to have a PIT file from your N8010 then would you mind sharing it through a PM please.

Also am currently downloading the "official" 4.4.2 release for the N8000. I've heard this is NOT for the N8010 but as a last resort, I might flash it??

Many thanks in advance for all the help!

Matt

Did you ever find a solution ?
25th September 2014, 12:22 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by chappatti

Did you ever find a solution ?

Err well I ended up bringing the tablet to a Samsung service store where it was repaired under warranty, free of charge. Dunno what they did to it but it works and has the latest 4.4.2 firmware on it. Glad I have it back.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes