MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more
Post Reply

Music control on lockscreen

22nd June 2014, 10:19 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Oct 2013
Don't know what has happened, but my music controls on lockscreen has disappeared, on both Walkman app and on wimp?
Have of course done a Google on this, but could not find anything, any help would be great appreciated ☺

Sent from my D6503 using XDA Free mobile app
22nd June 2014, 03:07 PM   |  #2  
BanziBaby's Avatar
Senior Member
Thanks Meter: 73
 
323 posts
Join Date:Joined: Oct 2010
I have noticed this on 402 firmware as well, there are no music controls shown just the album art (not full screen sadly) in Walkman, Play Music & PowerAmp.

On the lock screen tap the widget so it shows the border then drag down on the bottom of the widget to maximise it & you will then seen the volume controls.
23rd June 2014, 08:53 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Oct 2013
Thanks for your reply. My problem is that I don't have any widget showing, therefore I see no album art or player control. Can't add any widget either..
Just tested on my xperia tab 2,and there it shows.

Can't figure out how to get it back... 😱

Sent from my D6503 using XDA Free mobile app
23rd June 2014, 09:16 PM   |  #4  
BanziBaby's Avatar
Senior Member
Thanks Meter: 73
 
323 posts
Join Date:Joined: Oct 2010
Hmm strange, check settings-security-enable widgets is ticked, I have changed the screen dpi to 400 so thought that was the cause in my case even though Chronus widget now shows correctly (before it was truncated on stock dpi)
25th June 2014, 05:40 PM   |  #5  
OP Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Oct 2013
Widget is enabled. Tough it might be a bug in wimp, but get nothing when using stock music player either.

Sent from my D6503 using XDA Free mobile app
22nd August 2014, 04:45 PM   |  #6  
Senior Member
Thanks Meter: 19
 
190 posts
Join Date:Joined: Jan 2012
More
Have this problem too.. Any solutions yet..?
25th September 2014, 02:06 PM   |  #7  
zhuhang's Avatar
Recognized Contributor
Flag Petaling Jaya
Thanks Meter: 11,753
 
3,966 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Have this problem too. Any solutions? Is it bug of walkman app? I remember the control is there but disappeared recently. Walkman app updated recently.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank