[Q] unknown baseband version, empty hardware version

15 posts
Thanks Meter: 1
By nicedog, Junior Member on 12th June 2014, 09:20 PM
Post Reply Subscribe to Thread Email Thread
8th August 2014, 04:38 AM |#11  
OP Junior Member
Thanks Meter: 1
27th September 2014, 01:13 AM |#12  
Senior Member
Flag Philadelphia
Thanks Meter: 56
Same boat brother, this is what I've posted. So far I'm a week in this situation, battery pull brings it back, any mod like Xposed with module where you have to reboot looses the baseband, IMEI etc. I have backup of the EFS and restored it multiple time with no joy.

Need some advice guys for Verizon my Note 3, I'm currently stock NC4 ready to. flash this bad boy ROM, after root access with TowelRoot, installation of BusyBox and Supersu no SafeTrap yet. Once I reboot in this state, I have the Baseband unknown under Settings-About Phone status all unknown info on IME etc etc. Off course I loose 4G signal all together. I may reboot again and it comes back. I know about EFS partition corruption and have multiple backup of My note 3 EFs partition. Even with restore it would still happen. I have exhausted all my knowledge learned throughout the years from you guys. But, I'm asking some help again. I am very familiar with all the terms about flashing/rooting so please feel free to throw some genius on how I can fix this thing.

Sent from my SM-N900V using Tapatalk
Last edited by Poloasis; 27th September 2014 at 03:26 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes