Post Reply

[Q] Can I update my SGH i537 to 4.4 with Telcel carrier?

23rd April 2014, 03:22 PM   |  #1  
OP Member
Flag Coacalco
Thanks Meter: 0
 
42 posts
Join Date:Joined: May 2012
More
Hello All

I'm new with this phone and I want to update it to 4.4, currently is running 4.3 but until now I can find a way to flash the 4.4 rom, maybe my bootloader is locked because odin don't let me flash it, also i'm looking for a debranded version

Regards
23rd April 2014, 04:08 PM   |  #2  
Senior Member
Washington, D.C.
Thanks Meter: 356
 
1,013 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by ViciousCC

Hello All

I'm new with this phone and I want to update it to 4.4, currently is running 4.3 but until now I can find a way to flash the 4.4 rom, maybe my bootloader is locked because odin don't let me flash it, also i'm looking for a debranded version

Regards

Your bootloader is locked, I'm guessing you're on UBUBML3 firmware. The only way you can update (or install any other firmware for that matter) is to get official firmware for your pone that has been signed by Samsung. The AT&T 4.4.2 update will not work on your phone unfortunately, so you're going to have to get the update directly from Telcel.
The Following User Says Thank You to Devo7v For This Useful Post: [ View ]
23rd April 2014, 04:10 PM   |  #3  
OP Member
Flag Coacalco
Thanks Meter: 0
 
42 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Devo7v

Your bootloader is locked, I'm guessing you're on UBUBML3 firmware. The only way you can update (or install any other firmware for that matter) is to get official firmware for your pone that has been signed by Samsung. The AT&T 4.4.2 update will not work on your phone unfortunately, so you're going to have to get the update directly from Telcel.

Damn.... well thanks for your answer
20th September 2014, 06:42 PM   |  #4  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2014
Telcel over AT&T
Quote:
Originally Posted by Devo7v

Your bootloader is locked, I'm guessing you're on UBUBML3 firmware. The only way you can update (or install any other firmware for that matter) is to get official firmware for your pone that has been signed by Samsung. The AT&T 4.4.2 update will not work on your phone unfortunately, so you're going to have to get the update directly from Telcel.

Is it possible to flash stock Telcel ROM over AT&T ROM?
20th September 2014, 08:13 PM   |  #5  
Senior Member
Washington, D.C.
Thanks Meter: 356
 
1,013 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by gino1974

Is it possible to flash stock Telcel ROM over AT&T ROM?

No
27th September 2014, 02:00 AM   |  #6  
Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2014
Can anyone tell me if there is a specific kernel that needs to be flashed along with custom roms when running on Mexican carrier Telcel??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes