View Poll Results: Is Myphone RIO Lite a bang for buck compared to Other Phones
Yes 2 66.67%
No 1 33.33%
Voters: 3. You may not vote on this poll

Post Reply

[GUIDE] MyPhone Agua RIO Lite S4700 Root,Tweaks,Hacks,Custom Port ROM & Users Thread

20th September 2014, 03:58 AM   |  #21  
berlyshells's Avatar
OP Senior Member
Flag Manila
Thanks Meter: 57
 
115 posts
Join Date:Joined: Apr 2013
More
Good News Everyone

Kernel Source and Breaking News Mediatek Sources


Quote:
Originally Posted by Vicky khan

And Can I flash MMX unite 2 a106 4.4kk on my Dev ???

Sir i dont exactly understand what your asking but i think you can try it
26th September 2014, 05:49 AM   |  #22  
Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jan 2011
Exclamation Stuck on BootLoop
Hi Guys!

Got this MyPhone Rio Lite and it's working fine with GALAXY NOTE 3 custom rom ( Jellybean 4.2.2 ).
Now, my idiot friend borrowed it from me so that he can try other custom rom and he did flashed "Doggee_Kitkat_By_Mayank".

Now, the phone is stuck on MyPhone Logo ( BootLoop ). I tried pressing VOLUME UP + VOLUME DOWN + POWER and press VOLUME UP again to go into recovery mode but the recovery mode isn't loading. After few seconds of waiting the phone's going to reboot again and again.

Any luck to solve this issue guys? I'm out of ideas on how to deal with this problem.

Thanks
27th September 2014, 10:54 AM   |  #23  
Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jan 2011
Thumbs up
Quote:
Originally Posted by andzcs

Hi Guys!

Got this MyPhone Rio Lite and it's working fine with GALAXY NOTE 3 custom rom ( Jellybean 4.2.2 ).
Now, my idiot friend borrowed it from me so that he can try other custom rom and he did flashed "Doggee_Kitkat_By_Mayank".

Now, the phone is stuck on MyPhone Logo ( BootLoop ). I tried pressing VOLUME UP + VOLUME DOWN + POWER and press VOLUME UP again to go into recovery mode but the recovery mode isn't loading. After few seconds of waiting the phone's going to reboot again and again.

Any luck to solve this issue guys? I'm out of ideas on how to deal with this problem.

Thanks


Hey Guys!

Got my phone finally fixed by flashing stock rom ( 4.2.2 )
Took me several hours up to 1 whole day to finally get my phone recognized by the Flash Tool ( even already got everything installed ) and a bit of quirk on the mobile side also coz everytime I connect it to a live usb ( connected to power source : laptop or ac ) it's turning on automatically.
Post Reply Subscribe to Thread

Tags
development, micromax a106 unite 2, myphone agua rio lite s4700, root, wiko bloom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android General by ThreadRank