FORUMS
Remove All Ads from XDA

[ROM] Ubuntu Touch [Mar-6-2014]

435 posts
Thanks Meter: 561
 
By Haze028, Senior Member on 7th January 2014, 04:09 AM
Post Reply Email Thread
9th March 2014, 08:13 PM |#51  
Haze028's Avatar
OP Senior Member
Thanks Meter: 561
 
More
Quote:
Originally Posted by BRainXstorming

still not booting ;(

but thanks for your work

Damn.... OK. I'll take another look and see what I can do.

If, after installing, it sits on a black screen at boot. Hold the power down to reboot the phone. It will again boot to a black screen, but let me know if you can turn your screen on/off with the power button at that point. Even with a black screen you'll see the difference.
 
 
10th March 2014, 08:51 PM |#52  
Senior Member
Flag Gera, Germany
Thanks Meter: 101
 
More
powerbutton not working it stucks at the google logo
10th March 2014, 08:54 PM |#53  
Senior Member
Thanks Meter: 127
 
More
Really wanna see this get to work... If there's anything I can do for testing it, PLS tell.

Sent from my LG-E975 using xda app-developers app
10th March 2014, 10:50 PM |#54  
Senior Member
Flag ankara
Thanks Meter: 25
 
More
Quote:
Originally Posted by Haze028

Damn.... OK. I'll take another look and see what I can do.

If, after installing, it sits on a black screen at boot. Hold the power down to reboot the phone. It will again boot to a black screen, but let me know if you can turn your screen on/off with the power button at that point. Even with a black screen you'll see the difference.

i tried your last e975 files and yea at fist boot it was only black screen and power button not working. when i reboot the phone power button start to work.
The Following User Says Thank You to amedian For This Useful Post: [ View ] Gift amedian Ad-Free
10th March 2014, 11:25 PM |#55  
Haze028's Avatar
OP Senior Member
Thanks Meter: 561
 
More
Quote:
Originally Posted by amedian

i tried your last e975 files and yea at fist boot it was only black screen and power button not working. when i reboot the phone power button start to work.

Power button doesn't work until the second boot for e973 as well, so that's good... It means its booting.. Just issue with display. I'll get to trying a few things and put a few different zips up to see if I can get you guys booting. It could means a lot of time spent booting to black screens, but lacking ability to test myself best I can do.
The Following 3 Users Say Thank You to Haze028 For This Useful Post: [ View ] Gift Haze028 Ad-Free
11th March 2014, 01:00 AM |#56  
Senior Member
Flag ankara
Thanks Meter: 25
 
More
Quote:
Originally Posted by Haze028

Power button doesn't work until the second boot for e973 as well, so that's good... It means its booting.. Just issue with display. I'll get to trying a few things and put a few different zips up to see if I can get you guys booting. It could means a lot of time spent booting to black screens, but lacking ability to test myself best I can do.

Thank you so much man for your all efforts,and i am ready to test your zips
The Following User Says Thank You to amedian For This Useful Post: [ View ] Gift amedian Ad-Free
13th May 2014, 05:06 PM |#57  
Senior Member
Thanks Meter: 1,221
 
More
I'm also eager to test it on my E975. Thanks for you efforts.
3rd July 2014, 01:02 PM |#58  
Senior Member
Flag Gera, Germany
Thanks Meter: 101
 
More
Do you stop working?
;(
27th September 2014, 11:57 PM |#59  
denissxrus's Avatar
Member
Flag Днепропетровск
Thanks Meter: 88
 
More
Can you share souces please?

Sent from my balalaika via Tapatalk
The Following User Says Thank You to denissxrus For This Useful Post: [ View ] Gift denissxrus Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes