Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hendrickson 60 fps Camera mod problem

OP Tankadin1982

30th June 2014, 06:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi community,
I installed the Camera mod from Hendrickson
but now, when i start video recording, the camera app crashes every time :/ what i have done wrong?
anyone could please help me out?
Last edited by Tankadin1982; 30th June 2014 at 07:11 PM.
1st July 2014, 12:52 PM   |  #2  
dondavis007's Avatar
Senior Member
Thanks Meter: 171
 
975 posts
Join Date:Joined: Aug 2010
What if you reset the camera from settings program etc?
1st July 2014, 07:07 PM   |  #3  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Tankadin1982

Hi community,
I installed the Camera mod from Hendrickson
but now, when i start video recording, the camera app crashes every time :/ what i have done wrong?
anyone could please help me out?

Same thing happened to me, I downloaded the mod again, overwrite the old file with the new one and rebooted and it was all sorted. Camera is now functioning great.
1st July 2014, 08:33 PM   |  #4  
dondavis007's Avatar
Senior Member
Thanks Meter: 171
 
975 posts
Join Date:Joined: Aug 2010
Did you set the files to rw -r-r
2nd July 2014, 12:08 AM   |  #5  
suljo94's Avatar
Senior Member
Flag Antwerpen
Thanks Meter: 433
 
1,301 posts
Join Date:Joined: Nov 2013
More
steps you should have followed
1)download mod
2)extract mod
3)delete/rename the original files(put .bak behind name)
4)set permissions like this

owner=> read and write
group=> read
others=> read
then go to settings>apps>lgcamera and delete cache and data

start camera and enjoy
Last edited by suljo94; 2nd July 2014 at 12:12 AM.
28th September 2014, 01:59 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Same
It happened to me, and I downloaded again and dont work again. I gave the permissions and follwed de steps os suljo94 sayd.

My camera don't work yet.

Thank's for the attention and srry for the bad english.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes