Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

[Q] Hendrickson 60 fps Camera mod problem

OP Tankadin1982

30th June 2014, 05:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi community,
I installed the Camera mod from Hendrickson
but now, when i start video recording, the camera app crashes every time :/ what i have done wrong?
anyone could please help me out?
Last edited by Tankadin1982; 30th June 2014 at 06:11 PM.
1st July 2014, 11:52 AM   |  #2  
dondavis007's Avatar
Senior Member
Thanks Meter: 168
 
968 posts
Join Date:Joined: Aug 2010
What if you reset the camera from settings program etc?
1st July 2014, 06:07 PM   |  #3  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Tankadin1982

Hi community,
I installed the Camera mod from Hendrickson
but now, when i start video recording, the camera app crashes every time :/ what i have done wrong?
anyone could please help me out?

Same thing happened to me, I downloaded the mod again, overwrite the old file with the new one and rebooted and it was all sorted. Camera is now functioning great.
1st July 2014, 07:33 PM   |  #4  
dondavis007's Avatar
Senior Member
Thanks Meter: 168
 
968 posts
Join Date:Joined: Aug 2010
Did you set the files to rw -r-r
1st July 2014, 11:08 PM   |  #5  
suljo94's Avatar
Senior Member
Flag Antwerpen
Thanks Meter: 277
 
1,000 posts
Join Date:Joined: Nov 2013
More
steps you should have followed
1)download mod
2)extract mod
3)delete/rename the original files(put .bak behind name)
4)set permissions like this

owner=> read and write
group=> read
others=> read
then go to settings>apps>lgcamera and delete cache and data

start camera and enjoy
Last edited by suljo94; 1st July 2014 at 11:12 PM.
28th September 2014, 12:59 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Same
It happened to me, and I downloaded again and dont work again. I gave the permissions and follwed de steps os suljo94 sayd.

My camera don't work yet.

Thank's for the attention and srry for the bad english.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G3 Q&A, Help & Troubleshooting by ThreadRank