FORUMS

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

[Q] Build.prop causing the 4.4.3 update to fail

10 posts
Thanks Meter: 7
 
By artmunkie, Junior Member on 5th June 2014, 03:49 PM
Post Reply Subscribe to Thread Email Thread
I have a One GPE converted from the T-Mobile version. It works perfectly and I was able to install the previous 4.4.2 update without any issues. However, now when I try to install the 4.4.3 update it aborts with the message below.


Verifying current system...
"system/build.prop" has unexpected contents.
Installation aborted.


I donít recall editing the build.prop file and I donít have a backup. Iíve tried flashing the update in both TWRP and the stock recovery but it fails either way.


Any ideas about what I can do?
 
 
5th June 2014, 04:56 PM |#2  
alray's Avatar
Senior Member
Thanks Meter: 2,195
 
Donate to Me
More
Quote:
Originally Posted by artmunkie

I have a One GPE converted from the T-Mobile version. It works perfectly and I was able to install the previous 4.4.2 update without any issues. However, now when I try to install the 4.4.3 update it aborts with the message below.


Verifying current system...
"system/build.prop" has unexpected contents.
Installation aborted.


I donít recall editing the build.prop file and I donít have a backup. Iíve tried flashing the update in both TWRP and the stock recovery but it fails either way.


Any ideas about what I can do?

You could restore build.prop from the previous ota.zip or ruu your phone and take all ota to the latest version

Sent from my HTC One using XDA Free mobile app
The Following User Says Thank You to alray For This Useful Post: [ View ]
5th June 2014, 07:04 PM |#3  
OP Junior Member
Flag Arlington
Thanks Meter: 7
 
More
Quote:
Originally Posted by alray

You could restore build.prop from the previous ota.zip or ruu your phone and take all ota to the latest version

I tried pulling the build.prop file from the 4.4.2 update but all I found was a build.prop.p file, which I can't seem to open properly on my mac. I only get a few lines of garbled text. As for your ruu suggestion, sorry, I'm a little fuzzy did you mean to flash the 4.4.3 ruu or re-flash the 4.4.2 ruu? Thanks!
27th June 2014, 09:25 AM |#4  
Member
Flag Android
Thanks Meter: 5
 
More
I have the exact same issue on my nexus 5... I wonder who's responsible, maybe they have a backup file. I used NOMone Resolution Changer, you?

Edit: found it in open build prop website. Unfortunately your phone is not there.
Last edited by oldarney; 27th June 2014 at 10:13 AM.
28th September 2014, 10:19 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by oldarney

Edit: found it in open build prop website. Unfortunately your phone is not there.

Where is the "open build prop website"? URL?
28th September 2014, 10:22 PM |#6  
Member
Flag Android
Thanks Meter: 5
 
More
Quote:
Originally Posted by morgud

Where is the "open build prop website"? URL?

http://openbuildprop.scheffsblend.com/

@morgud your mother.
Post Reply Subscribe to Thread

Tags
build.prop, fail, gpe 4.3, htc one
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes