Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

[Q] Build.prop causing the 4.4.3 update to fail

5th June 2014, 03:49 PM   |  #1  
OP Junior Member
Flag Arlington
Thanks Meter: 7
 
10 posts
Join Date:Joined: Oct 2012
More
I have a One GPE converted from the T-Mobile version. It works perfectly and I was able to install the previous 4.4.2 update without any issues. However, now when I try to install the 4.4.3 update it aborts with the message below.


Verifying current system...
"system/build.prop" has unexpected contents.
Installation aborted.


I donít recall editing the build.prop file and I donít have a backup. Iíve tried flashing the update in both TWRP and the stock recovery but it fails either way.


Any ideas about what I can do?
5th June 2014, 04:56 PM   |  #2  
alray's Avatar
Senior Member
Thanks Meter: 1,813
 
4,585 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by artmunkie

I have a One GPE converted from the T-Mobile version. It works perfectly and I was able to install the previous 4.4.2 update without any issues. However, now when I try to install the 4.4.3 update it aborts with the message below.


Verifying current system...
"system/build.prop" has unexpected contents.
Installation aborted.


I donít recall editing the build.prop file and I donít have a backup. Iíve tried flashing the update in both TWRP and the stock recovery but it fails either way.


Any ideas about what I can do?

You could restore build.prop from the previous ota.zip or ruu your phone and take all ota to the latest version

Sent from my HTC One using XDA Free mobile app
The Following User Says Thank You to alray For This Useful Post: [ View ]
5th June 2014, 07:04 PM   |  #3  
OP Junior Member
Flag Arlington
Thanks Meter: 7
 
10 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by alray

You could restore build.prop from the previous ota.zip or ruu your phone and take all ota to the latest version

I tried pulling the build.prop file from the 4.4.2 update but all I found was a build.prop.p file, which I can't seem to open properly on my mac. I only get a few lines of garbled text. As for your ruu suggestion, sorry, I'm a little fuzzy did you mean to flash the 4.4.3 ruu or re-flash the 4.4.2 ruu? Thanks!
27th June 2014, 09:25 AM   |  #4  
Member
Flag Android
Thanks Meter: 5
 
78 posts
Join Date:Joined: Jun 2010
More
I have the exact same issue on my nexus 5... I wonder who's responsible, maybe they have a backup file. I used NOMone Resolution Changer, you?

Edit: found it in open build prop website. Unfortunately your phone is not there.
Last edited by oldarney; 27th June 2014 at 10:13 AM.
28th September 2014, 10:19 PM   |  #5  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by oldarney

Edit: found it in open build prop website. Unfortunately your phone is not there.

Where is the "open build prop website"? URL?
28th September 2014, 10:22 PM   |  #6  
Member
Flag Android
Thanks Meter: 5
 
78 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by morgud

Where is the "open build prop website"? URL?

http://openbuildprop.scheffsblend.com/

@morgud your mother.
Post Reply Subscribe to Thread

Tags
build.prop, fail, gpe 4.3, htc one
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes