How to Control Both Moto G and Moto E LEDs

Notification LEDs offer a great way to check for notification at a glance on the Moto G (2013) and … more

LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Note 3 wont reboot successfully after flashing CWM recovery

OP hemal.mehta

15th May 2014, 12:55 AM   |  #11  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 599
 
696 posts
Join Date:Joined: Oct 2013
Donate to Me
More
I had this happen to me when I messed up flashing twrp. Pull the battery for 30 minutes, then put the battery in while holding power home and vol down.

That's what worked for me.

Sent from my leanKernel 2.5 powered stock 4.4.2 SM-N900T
3rd June 2014, 03:15 PM   |  #12  
Junior Member
Flag Geelong
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Donate to Me
More
I encountered the same issue after flashing CWM Touch to my SM-N900T (Note3-Aus) running Infamous Rom on the BioShock kernel. After being stuck in the loop for a fair while I removed the battery, went to grab a cup of tea before completely raging at the phone, went back and put the battery back in. The phone did not boot automatically this time, a good sign I thought to myself. I then went on to hold down VolumeDown + Home + Power to see if I could get into download mode. I successfully booted into download mode and selected the reboot option. My Note3 then went on to boot successfully. Hopefully this helps
4th June 2014, 06:12 AM   |  #13  
atlzonly89's Avatar
Senior Member
Flag Atlanta GA
Thanks Meter: 14
 
110 posts
Join Date:Joined: Dec 2013
More
I recently had the same issue......heres step by step:

1. with the battery OUT, grab the usb and plug into phone and computer

2 press volume down, power, and home at the same time.you should be in download mode at this point, and just press volume up to get into download mode.

3. open kies. and at this point you'd want to restore back sto stock as follows:

4. go to tools, firmware upgrade and intialisation

5. follow the on screen direction and then just wait.

6. if you want to re root, then feel free to once the phone is up and running.

i have tried this method so many times and hasnt failed me yet. IF this has helped anyone, please press the thank you button!
4th June 2014, 12:04 PM   |  #14  
Junior Member
Thanks Meter: 1
 
27 posts
Join Date:Joined: May 2012
I resolved the problem by flashing the phone back to T-mobile stock using Odin. In my case, the recovery was corrupted and hence the issue. After flashing back to stock, I was then able to root and install a TWRP recovery successfully.
26th September 2014, 08:40 AM   |  #15  
Junior Member
Bronx NY
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by hemal.mehta

So i decided to flash CWM recovery on my Note 3 via CWM (I had phillz recovery installed already), now the phone just wont boot up. It keeps saying Recovery Booting above the Note 3 logo for 2 seconds, then the phone restarts again showing the same message. I pulled the battery out and then inserted it back in but it boots the phone automatically with the same recovery booting message and restarts every 2 seconds. I cannot boot into recovery or put the phone in Download mode. Have I finally screwed my phone up? Any help would be very appreciated.

I'm having the same problem, what I do is take out the battery put it back in and try to turn on the phone on recovery mode, and it will give me the option to restart the phone. Hope it works
29th September 2014, 03:07 PM   |  #16  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Same problem has happened to me, do you guys know if the jigs are universal? The ones I see on amazon and ebay dont list the note 3 at all so I just want to be safe. Since upgrading to nf9 the recoveries have given me major issues, TWRP was really buggy so I switched back to CWM and this happens.

Scratch that, just rebooted. I would still like to know if its universal though, in case this happens again. Doesnt hurt to be prepared
Last edited by Roflopolis; 29th September 2014 at 03:23 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes