Post Reply

[RECOVERY][Condor] CWM 6.0.4.9

OP xperiafan13

3rd August 2014, 05:55 PM   |  #21  
satanas17's Avatar
Senior Member
Thanks Meter: 13
 
103 posts
Join Date:Joined: Jan 2008
More
Hi,

Works fine on my son's EU XT1022...Thx for your hard work
26th August 2014, 06:10 AM   |  #22  
shamps's Avatar
Senior Member
Thanks Meter: 117
 
810 posts
Join Date:Joined: Jan 2011
More
Hi,

I am unable to flash this recovery on my moto e.
I have an unlocked bootloader and the recovery flashes fine. I do get a mismatched size message though.

But if I try to reboot into recovery, the phone just turns itself off.
If I try to boot recovery through fastboot using
Fastboot boot recovery.img
The phone is stuck on the Moto logo.
I am on 4.4.4
What should I do?
Thanks in advance!!

Cheers!!

sent from my Nexus 5
29th September 2014, 09:57 PM   |  #23  
shimp208's Avatar
Recognized Contributor
Flag Boston
Thanks Meter: 1,591
 
2,261 posts
Join Date:Joined: Jan 2011
Donate to Me
More
@xperiafan13 You are welcome to add this to your original post if you would like
Figured I would compile the latest version (Tested and working as expected) of Clockworkmod Recovery for our Moto E available from here:

CWM 6.0.5.1 Condor

Credit to percy-g2 for his device tree, vendor tree, and kernel source:

Device Tree
Vendor Tree
Kernel Source
The Following 6 Users Say Thank You to shimp208 For This Useful Post: [ View ]
30th September 2014, 06:13 AM   |  #24  
g33kparineeti's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 273
 
397 posts
Join Date:Joined: May 2014
More
Question
Quote:
Originally Posted by shimp208

@xperiafan13 You are welcome to add this to your original post if you would like
Figured I would compile the latest version (Tested and working as expected) of Clockworkmod Recovery for our Moto E available from here:

CWM 6.0.5.1 Condor

Credit to percy-g2 for his device tree, vendor tree, and kernel source:

Device Tree
Vendor Tree
Kernel Source

Everything working as intended...
No bugs I hope...
Sorry, just want to be safe before flashing...
BTW, Thanks for your hard work...
30th September 2014, 06:41 AM   |  #25  
shimp208's Avatar
Recognized Contributor
Flag Boston
Thanks Meter: 1,591
 
2,261 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by g33kparineeti

Everything working as intended...
No bugs I hope...
Sorry, just want to be safe before flashing...
BTW, Thanks for your hard work...

Everything is working as intended when I tested it and it's fine to flash.
The Following User Says Thank You to shimp208 For This Useful Post: [ View ]
30th September 2014, 08:13 AM   |  #26  
prajapati ravi's Avatar
Senior Member
Flag -_-
Thanks Meter: 54
 
157 posts
Join Date:Joined: Jun 2013
Donate to Me
More
Working great -Op already thanked[emoji16]
30th September 2014, 02:16 PM   |  #27  
amarjit_rsingh's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 146
 
656 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by shimp208

@xperiafan13 You are welcome to add this to your original post if you would like
Figured I would compile the latest version (Tested and working as expected) of Clockworkmod Recovery for our Moto E available from here:

CWM 6.0.5.1 Condor

Credit to percy-g2 for his device tree, vendor tree, and kernel source:

Device Tree
Vendor Tree
Kernel Source

Indeed works great, replaced twrp with CWM. thanks

The Following User Says Thank You to amarjit_rsingh For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto E Android Development by ThreadRank