Post Reply

[ROM] KTU84Q [AOSP] 【4.4.4】Dan&Ktoonsez 【CM (final) 09-18-2014】

17th September 2014, 02:27 AM   |  #61  
Danvdh's Avatar
OP Recognized Contributor
Flag Toronto, Canada
Thanks Meter: 11,611
 
4,547 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by webbie2

Supposedly CM is dropping M10 build this weekend!!!!... Are you going to do your thing and make it much better!???

yes

Quote:
Originally Posted by gafka

Hi dan, ┐Planning an update to M10?

I've gone beyond M10 as their are issues that have been fixed (serious issues with my bluetooth devices anyway), all is well now so here we go, I've been running this for a day now

UPDATE IN THE OP


09/16/2014
-Synced to 09/15
-CM kernel has been redone, synced to latest linux 3.4.103
-IR kernel updates, SmartIR remote will now work, out of date IR apps will not work until they are updated
-Theme Engine: Themes support for additional UI elements
-Frameworks & Core Apps: CAF and other upstream updates
-Settings: Add scramble pin feature
-Frameworks: Long press recent apps to switch to last used app 19
-Settings: Add soft reboot option
-Add smart cover support
-Multisim updates
-General bug fixes
-ANT+ Support for various hardware
-Privacy Guard: Control NFC permissions
-Event notifications removed from teleservice menu
-Platform permissions edited
-Fixed shell scripts in adb
-removed CM bug reporting
-more I might be forgetting

GAPPS updated, you MUST full wipe this release

this ROM has been stress tested and I can confirm Camera, bluetooth, tethering, WIFI, gps, IR and mobile network are working perfectly for me and a couple testers
The Following 4 Users Say Thank You to Danvdh For This Useful Post: [ View ]
18th September 2014, 08:29 AM   |  #62  
Danvdh's Avatar
OP Recognized Contributor
Flag Toronto, Canada
Thanks Meter: 11,611
 
4,547 posts
Join Date:Joined: Sep 2012
Donate to Me
More
New build in the OP

09/18/2014 (Final 4.4.4 build)
-Reverted back to m9 due to some pretty serious bugs in CM m10 that we caught late
-fixed settings strings and crash in MMS limit
-updated changelog in settings-about
-reverted ad blocking due to some problems, ill leave this to you guys
-full wipe is required

terribly sorry for this... its stable though, M9 caused me no problems whatsoever. m10 just didn't cut it
The Following User Says Thank You to Danvdh For This Useful Post: [ View ]
18th September 2014, 09:23 PM   |  #63  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Sep 2013
Hi Dan, what is the smart cover support? is it the s-view cover, like you can answer phone call? thanks
21st September 2014, 09:10 PM   |  #64  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by Kevinnme

Hi Dan, what is the smart cover support? is it the s-view cover, like you can answer phone call? thanks

Just flashed the newest version, looks like the smart cover is not supported.
22nd September 2014, 03:54 AM   |  #65  
Bleedos's Avatar
Senior Member
Flag Montreal
Thanks Meter: 115
 
298 posts
Join Date:Joined: Mar 2013
More
You should both look at post 61 and 62. When Dan built the ROM with CM M10 it added smart cover support but he then had to rollback because of serious issues with M10.

Quote:
Originally Posted by Kevinnme

Hi Dan, what is the smart cover support? is it the s-view cover, like you can answer phone call? thanks


Quote:
Originally Posted by engineerd2

Just flashed the newest version, looks like the smart cover is not supported.

28th September 2014, 01:20 AM   |  #66  
Member
Flag Cambridge
Thanks Meter: 15
 
86 posts
Join Date:Joined: Jun 2010
More
This ROM is great, but there is a BT bug that disconnects as soon as it connects.
28th September 2014, 02:52 AM   |  #67  
Danvdh's Avatar
OP Recognized Contributor
Flag Toronto, Canada
Thanks Meter: 11,611
 
4,547 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by jbplumbing.ca

This ROM is great, but there is a BT bug that disconnects as soon as it connects.

Not for me there isn't.

Sent from my SGH-I337M using Tapatalk
28th September 2014, 05:05 AM   |  #68  
Member
Flag Cambridge
Thanks Meter: 15
 
86 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by Danvdh

Not for me there isn't.

Sent from my SGH-I337M using Tapatalk

It could be the car. But it is hard to tell. Its a Honda, and worked great on TW Roms and GPE Roms. Know of any ways to trouble shoot it? I really love the ROM, super smooth.
30th September 2014, 04:37 PM   |  #69  
phr0zen's Avatar
Member
Thanks Meter: 19
 
88 posts
Join Date:Joined: May 2009
Could someone answer this, as it's driving me nuts.
I do NOT think this is ROM specific, but as I am currently using this one, I saw it fit.
Why do you think my internet service is so terrible? Currently using NC1 baseband (most current?) and when watching a YouTube video, it is constantly pausing to load. I'm talking about 8 minutes to watch a 2 minute video.
My girlfriend has the LG G Pro, stock, with an ungodly amount of apps and running background applications (same provider) and her loading times blow mine out of the water.
Any thoughts would be appreciated.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in AT&T Samsung Galaxy S 4 Android Development by ThreadRank