Post Reply

AT&T 4.4.2/4.4.3 Debloated Sense 6 ROM/VVM Integrated Release 8-29-2014

18th September 2014, 11:29 PM   |  #251  
Member
Thanks Meter: 4
 
36 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by ZeRo2o9

Yup unlocked and s-off is required

Thanks. "s-off" ?
19th September 2014, 03:34 AM   |  #252  
OP Senior Member
Thanks Meter: 529
 
1,126 posts
Join Date:Joined: Jul 2013
Donate to Me
Youll need s-off to upgrade to the 4.4.3 builds...4.4.2 builds will run ok on your device,youll have to pull boot image out of zip and run fastboot flash boot command.

Quote:
Originally Posted by santiclaws

Thanks. "s-off" ?

The Following User Says Thank You to Wonders_Never_Cease For This Useful Post: [ View ]
29th September 2014, 09:25 PM   |  #253  
Mrkrackie's Avatar
Senior Member
Thanks Meter: 38
 
238 posts
Join Date:Joined: Nov 2012
More
I am unable to download as it says no mirrors found.

Sent from my unknown using XDA Free mobile app

---------- Post added at 03:25 PM ---------- Previous post was at 02:37 PM ----------

I installed a older version exactly like you are suppose to using the provided twrp. It was a 4.4.2 rom so I didn't need s off. Upon booting my phone says decrypt storage and I cant get passed it or restore backups because all data is hidden. How do I fix this?
30th September 2014, 03:42 AM   |  #254  
OP Senior Member
Thanks Meter: 529
 
1,126 posts
Join Date:Joined: Jul 2013
Donate to Me
You needed to flash boot.img also....this is why this happened.can flash stock recovery and boot img and do a factory reset. It also warns in the o.p.to back up things before flashing if a flashaholic. Or you can wipe data from twrp,adb push rom to phone and flash again,this time flash kernwl as well as rom.

Quote:
Originally Posted by Mrkrackie

I am unable to download as it says no mirrors found.

Sent from my unknown using XDA Free mobile app

---------- Post added at 03:25 PM ---------- Previous post was at 02:37 PM ----------

I installed a older version exactly like you are suppose to using the provided twrp. It was a 4.4.2 rom so I didn't need s off. Upon booting my phone says decrypt storage and I cant get passed it or restore backups because all data is hidden. How do I fix this?

The Following User Says Thank You to Wonders_Never_Cease For This Useful Post: [ View ]
30th September 2014, 06:40 AM   |  #255  
Mrkrackie's Avatar
Senior Member
Thanks Meter: 38
 
238 posts
Join Date:Joined: Nov 2012
More
Well I am unable to wipe anything through TWRP as it doesn't see any of my data anymore. Also it fails any time I try to side load. I've tried factory reset too and still the same issue.. I think I messed it up bad...
30th September 2014, 03:13 PM   |  #256  
OP Senior Member
Thanks Meter: 529
 
1,126 posts
Join Date:Joined: Jul 2013
Donate to Me
Flash stock recovery which is included in all the roms here, do a factory reset, see if that allows booting of the phone. With twrp you should still be able to do an advanced wipe of data and then push adb push xyz.zip /sdcard/. will push it to the phone once in twrp and have wiped data.

Quote:
Originally Posted by Mrkrackie

Well I am unable to wipe anything through TWRP as it doesn't see any of my data anymore. Also it fails any time I try to side load. I've tried factory reset too and still the same issue.. I think I messed it up bad...

30th September 2014, 03:15 PM   |  #257  
OP Senior Member
Thanks Meter: 529
 
1,126 posts
Join Date:Joined: Jul 2013
Donate to Me
Need a couple testers for kernel testing, is still stock tweaked kernel...so dont have to reflash rom or anything...just fastboot flash boot boot.img...Any takers?
30th September 2014, 04:03 PM   |  #258  
Egrier's Avatar
Senior Member
Flag Hiawatha, KS
Thanks Meter: 241
 
1,020 posts
Join Date:Joined: Jun 2009
More
I'll bite. 😊
30th September 2014, 04:20 PM   |  #259  
OP Senior Member
Thanks Meter: 529
 
1,126 posts
Join Date:Joined: Jul 2013
Donate to Me
Email/boot.img sent

Quote:
Originally Posted by Egrier

I'll bite. ��

Yesterday, 01:59 PM   |  #260  
ZeRo2o9's Avatar
Senior Member
Flag Central Cali
Thanks Meter: 265
 
1,308 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Mrkrackie

Well I am unable to wipe anything through TWRP as it doesn't see any of my data anymore. Also it fails any time I try to side load. I've tried factory reset too and still the same issue.. I think I messed it up bad...

this -> http://forum.xda-developers.com/show....php?t=2773203 will get your problem fixed without wiping data but do not flash again unless you are sure you understand all directions or else it will happen again

Post Reply Subscribe to Thread

Tags
att, fast, sense 6, stable, stock
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in AT&T HTC One Android Development by ThreadRank