Post Reply

[ROM][OFFICIAL][KitKat 4.4.4][All MDPI] PAC-man 4.4.4.RC-1

27th September 2014, 12:08 PM   |  #541  
Langes's Avatar
OP Senior Member
Flag Sweet Spot
Thanks Meter: 2,217
 
1,407 posts
Join Date:Joined: Sep 2012
Donate to Me
More
New builds 27 Sep
New builds rolling out alphabetically

Added moving apps to SD option. Thanks @7sen for pointing me to the needed commits

As always:
The Following 7 Users Say Thank You to Langes For This Useful Post: [ View ]
27th September 2014, 10:18 PM   |  #542  
lsander's Avatar
Senior Member
Flag Poland, Gdańsk
Thanks Meter: 239
 
757 posts
Join Date:Joined: Jun 2012
More
Yea it is great. PAC was allways to heavy. Now after taking cm and giving all pac stuff into one app it works like a charm. As for now no bug found. Testing more. Thanks langes. Staying longer
29th September 2014, 06:27 PM   |  #543  
BRAiNCHiLD95's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 190
 
376 posts
Join Date:Joined: Mar 2012
More
Exclamation issue!
Quote:
Originally Posted by Langes

Added moving apps to SD option.[/LIST]

That works just fine!
However, on the latest build, i can't connect USB in mass storage mode...
I did a clean flash, can someone please confirm this? If I'm not the only one, then we can get logs and report it to the dev...
MTP works just fine.. but when connecting to my TV, i need UMS...
29th September 2014, 06:47 PM   |  #544  
lsander's Avatar
Senior Member
Flag Poland, Gdańsk
Thanks Meter: 239
 
757 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by BRAiNCHiLD95

That works just fine!
However, on the latest build, i can't connect USB in mass storage mode...
I did a clean flash, can someone please confirm this? If I'm not the only one, then we can get logs and report it to the dev...
MTP works just fine.. but when connecting to my TV, i need UMS...

I also couldnt connect to mass storage but after disabling adb debugging in programmer options it connected without a problem.

Edit:
Actually checked again and not workin. Worked just once. After disabling adb debugging through usb and no not working anymore
Last edited by lsander; 29th September 2014 at 07:28 PM.
29th September 2014, 09:23 PM   |  #545  
Hmmm...i don't have any problem on mass storage on my mango (dirty flash)....i can connect/disconnect and reconnect to pc without any problem....
the only problem that still persist is unable to changes cpu frequencies on PAC performances....
30th September 2014, 12:40 AM   |  #546  
Ryo Kun(Momo)'s Avatar
Senior Member
Thanks Meter: 21
 
122 posts
Join Date:Joined: May 2012
The day on expanded notification header is double, how to change it?
Yesterday, 07:39 PM   |  #547  
Hmmm...i think i found one bug on latest build...somehow CPU Max frequency revert to original after each reboot...if i put higher then 1017mhz, it will revert back to 1017mhz after reboot...Governor stay but Max frequency and Min frequency change after reboot....i believe the conflict between settings/performance and PAC performances still exist...

Edit : i try disable Settings/performance set on boot to test PAC Performances., after reboot value revert to default...if i disable set on boot on PAC Performances and test settings/performances still the value revert to original....look like both set on boot is not working cause the value keep changing to default after each reboot...
Last edited by iPusak Gaoq™; Yesterday at 08:01 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Mini, Mini Pro, Active, Live with Walkman Android Development by ThreadRank