Post Reply

☞[Rom]★AllianceRom - Build 4 ★ RomControl★[8/25/14][NG3]

Announcement from BeansTown106: Alliance Rom Build 4 is Now Live For T-Mobile S5
28th September 2014, 04:13 AM   |  #1961  
ThaDarkside79's Avatar
Senior Member
Flag Seattle
Thanks Meter: 25
 
145 posts
Join Date:Joined: Sep 2013
More
So I started getting a system crash message when trying to dial or call anyone. Was working great for weeks. Just started getting apps and system crash Messages. Any ideas?

28th September 2014, 02:14 PM   |  #1962  
diablo009's Avatar
Senior Member
Flag Atlanta GA
Thanks Meter: 1,343
 
5,537 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by solrazr

I flashed the NH5 modem. Data seems to be not only more stable but ramps up to maximum tower speeds faster. Wifi has the same improvement. j am not sure what the upgrade was, but it is very noticable. I Notice better overall data connectivity on Alliance 4 on NH5 modem. I would recommend flashing if u havent.

How is the battery life?
28th September 2014, 03:25 PM   |  #1963  
Senior Member
Flag Tulsa
Thanks Meter: 36
 
167 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by diablo009

How is the battery life?

I get 15+ Hrs with medium usage and that's with my GPS, Bluetooth and WiFi on all the time...
The Following 2 Users Say Thank You to marlonmccarter For This Useful Post: [ View ]
29th September 2014, 03:33 AM   |  #1964  
diablo009's Avatar
Senior Member
Flag Atlanta GA
Thanks Meter: 1,343
 
5,537 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by marlonmccarter

I get 15+ Hrs with medium usage and that's with my GPS, Bluetooth and WiFi on all the time...

I meant in comparison to earlier modem.
29th September 2014, 04:23 AM   |  #1965  
em0ney14's Avatar
Senior Member
Thanks Meter: 171
 
393 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by ThaDarkside79

So I started getting a system crash message when trying to dial or call anyone. Was working great for weeks. Just started getting apps and system crash Messages. Any ideas?

I have to ask. ...

Did you do a full wipe before flashing?

Also, what kernel?

And how long ago did this start happening?

I haven't had those issues so I'm trying to narrow down your problem.

Oh, and are you using xposed modules?

Trying just clearing the app data in settings, then i would suggest hoping into recovery and clearing dalvic and cache.

Oh and check and see how much internal memory you have left.

Let me know how that goes.
29th September 2014, 04:24 AM   |  #1966  
ThaDarkside79's Avatar
Senior Member
Flag Seattle
Thanks Meter: 25
 
145 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by em0ney14

I have to ask. ...

Did you do a full wipe before flashing?

Also, what kernel?

And how long ago did this start happening?

I haven't had those issues so I'm trying to narrow down your problem.

Oh, and are you using xposed modules?

Trying just clearing the app data in settings, then i would suggest hoping into recovery and clearing dalvic and cache.

Oh and check and see how much internal memory you have left.

Let me know how that goes.

Fixed it. Was a xposed module causing the force closes. Thanks
29th September 2014, 06:07 AM   |  #1967  
Senior Member
Flag Tulsa
Thanks Meter: 36
 
167 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by diablo009

I meant in comparison to earlier modem.

Didn't noticed anything on battery but definitely network speed with better signal coverage...
The Following 2 Users Say Thank You to marlonmccarter For This Useful Post: [ View ]
29th September 2014, 10:31 AM   |  #1968  
em0ney14's Avatar
Senior Member
Thanks Meter: 171
 
393 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by ThaDarkside79

Fixed it. Was a xposed module causing the force closes. Thanks

Anytime i get free time i try to help others, but for the past 3 months it seems i barely have enough time just to read the comments.

You are welcome bud.

[emoji106]
The Following 2 Users Say Thank You to em0ney14 For This Useful Post: [ View ]
Yesterday, 03:22 PM   |  #1969  
Senior Member
Thanks Meter: 34
 
164 posts
Join Date:Joined: Dec 2009
I have been running this rom for a couple of days now coming from Cyanogenmod 11 until Cyanogenmod supports all of the S5's camera functions properly.

I am impressed in this rom for making touchwiz stock rom much more tolerable . I still found myself sifting through /system/app removing some useless apk's that I figured would be removed by default for a custom rom.

Anyhoo, I praise the writers of AllianceRom for doing such good work thus far.

I have come across a few mods for s5 stock rom for improving hardware button response times. As far as alliance rom goes, I have no idea if those mods work the same or if there are options that I am not seeing. Does anyone know a trick of improving the response of a single-press of the back-button and home button? The few milliceconds between tapping the back/home button and seeing a response is a DRAG compared to AOSP based rom performance. How can we get the same results in TW based roms? Also, pressing and holding the Recents button has a long delay compared to AOSP based roms, it's a drag waiting so long for a response. 200-300ms delay is all that is needed and it feels like it is much more than that.
Today, 07:51 PM   |  #1970  
Senior Member
Thanks Meter: 34
 
164 posts
Join Date:Joined: Dec 2009
Another something to add here, would like to see if someone else experiences SLOW writing to SD card through USB.

It took about 11 minutes to copy a 300mb file to my phone's SD card over MTP.

When running CM11, it seems that the same operation would be about four to five times faster. Is this the result of how AllianceRom allows app-level write-access to the SD card?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S 5 Android Development by ThreadRank