Post Reply

[ROM][22-9] XtreStoLite G900T 1.3.6a [569MB][BNH5][Extreme Debloated][Add-on Package]

Today, 01:29 AM   |  #841  
TigerDNA's Avatar
Senior Member
Thanks Meter: 20
 
289 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by followinginsanity

Tethering Provisions is an optional add-on, near the end of the AROMA menu during the ROM flash. NOT the AROMA add-on package.

Thanks.... I flashed 1.3.6a over 1.3.6a very dirty... GPlay keeps needing me to log in. I can tap OK a thousand times and it pops right back up. So I deleted my Google account, rebooted and tried to re-add it but it has a problem communicating with Google servers.... Anyone have any ideas, I'd like to avoid wiping and re-flashing.

Some how GPlay Services was just plain gone.... Totally weird BUT.... I have reflashed three times now, checking the tether provisions each time and still it is active. I turn on Hotspot, it flashes, "Verifying Your Account" super quick and then I get the dumb TMO screen for each webpage.
Attached Thumbnails
Click image for larger version

Name:	2014-09-30 19.22.23.png
Views:	113
Size:	131.2 KB
ID:	2956105  
Last edited by TigerDNA; Today at 02:41 AM.
Today, 06:17 AM   |  #842  
erraggy's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 403
 
725 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by TigerDNA

Thanks.... I flashed 1.3.6a over 1.3.6a very dirty... GPlay keeps needing me to log in. I can tap OK a thousand times and it pops right back up. So I deleted my Google account, rebooted and tried to re-add it but it has a problem communicating with Google servers.... Anyone have any ideas, I'd like to avoid wiping and re-flashing.

Some how GPlay Services was just plain gone.... Totally weird BUT.... I have reflashed three times now, checking the tether provisions each time and still it is active. I turn on Hotspot, it flashes, "Verifying Your Account" super quick and then I get the dumb TMO screen for each webpage.

Honestly at this point anything you do besides full wipe and flash, would just stack more chances of bugs on top of your current situation. Sorry.
The Following User Says Thank You to erraggy For This Useful Post: [ View ]
Today, 01:46 PM   |  #843  
TigerDNA's Avatar
Senior Member
Thanks Meter: 20
 
289 posts
Join Date:Joined: Nov 2012
Ehh, that's what I was afraid of. Well full wipe it is then.
Today, 06:55 PM   |  #844  
Member
Flag Atlanta
Thanks Meter: 20
 
95 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by scorchedsky

Great ROM, but something's wrong with MMS over Wi-Fi with Wi-Fi calling enabled. Sending/receiving MMS over WiFi just gives a toast popup "Network error occurred."

Edit: it seems like other people have been experiencing this issue without any resolution. On Alliance B4 and Stock NH5 the feature works as expected - with WiFi calling on, MMS messages are downloaded/sent over WiFi only. Turning off WiFi calling allows sending/downloading MMS, but it's really annoying to have to toggle it back and forth.

Double edit: I think it has to do with the removed "com.samsung.authentication.gba" folder from data/data. Any way to restore this particular folder? I have a copy of it in a nandroid backup, but Nandroid Manager won't let me extract it for some reason. I think adding it back should do the trick.


Triple edit: to fix, grab secgba.apk from System/app in a stock rom zip. Push it to System/app, change permissions and reboot. Voila, MMS works over WiFi as intended. Maybe include this apk in the next version?

Thanks so much for this!
Today, 08:43 PM   |  #845  
tekno4ever's Avatar
Senior Member
Thanks Meter: 43
 
143 posts
Join Date:Joined: Dec 2012
Is there suppose to be a VOLTE icon in the status bar when u make a call in a volte city like Austin? If so can someone please take a screen shot?

Sent from my SM-G900T using XDA Free mobile app
Today, 08:58 PM   |  #846  
mike28's Avatar
Senior Member
Thanks Meter: 236
 
640 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by tekno4ever

Is there suppose to be a VOLTE icon in the status bar when u make a call in a volte city like Austin? If so can someone please take a screen shot?

Sent from my SM-G900T using XDA Free mobile app

Not really you will just see 4g lte stay on while on the call or if you use a custom kernel you will see a red and green icon

Sent from my SM-G900T using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S 5 Android Development by ThreadRank