Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Safestrap 3.72 error (e:unable to mount systemorig)

OP Jlobel

30th May 2014, 05:19 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2012
Hi, I have searched the forums and wasn't able to find the answer I was looking for. I have a Verizon Galaxy S4 MK2 that was running safestrap 3.71 hyperdrive rls15. I wanted to upgrade it to kit kat so I installed the updated version of safestrap. I did a advanced wipe and it says e:unable to mount systemorig. It continues to say this when I flash the stock rom and supersu as well. I used odin after and it says it's successful. The problem is when it boots up past the boot menu it goes dark. Any idea's on how to fix the unable to mount issue. I am running safestrap version 3.72.
30th May 2014, 11:59 AM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 571
 
1,846 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Take a look this video: HERE.
3rd October 2014, 03:11 AM   |  #3  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2011
Same issue here
Im having the same issue and I followed the video above and still getting the unable to mount systemorig. I cant flash any of the modem files. I've been running Hyperdrive 18.1 and I wanted to try GPE and this started after I followed the safestrap guide for GPE. Any ideas anyone?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes