Post Reply

[MOD] [All ROMS] F2FS for TF700T

OP Pretoriano80

4th October 2014, 03:32 PM   |  #271  
barbarony62's Avatar
Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Nov 2008
tried F2FS, Hard Bricked my transformer (or so I thought)... and saved it...
Hi,

Yesterday I tried to swap my data to F2FS. at one point my settings UI started FCing on me... could not do anything. rebooting also failed. Flashing a different rom did not help.. eventually, I could only start TWRP recovery. I tried to flash a different ROM and bamm... Reovery stops working. Now I cannot start in Recovery, a moment later I cannot start fastboot mode... I end up with a brick... stuck on twrp logo... no recovery, no fastboot.... no conneciton to PC, no ADB... nothing what-so-ever... I am thinking to myself: " at least its windy out there.... I can use the slate as a door-stop"

8 hours later, I am writing this report from my transformer.... its up and running again, in F2FS mode.... steps taken to save the slate
1. try everthing ever written on trying to get into recovery or fastboot... all fails.
2. using ADB try to recognize slate.... fails...
3. send these two commands to tf700 (for no good reason as the slate is not seen by PC)
a. dd if=/dev/zero of=/dev/block/mmcblk0p4 bs=100 count=1
b. dd if=/dev/zero of=/dev/block/mmcblk0p3 bs=16 count=1
4. something seems to happen but I do not know what
5. try to boot into fastboot.... success
6. try to flash twrp again... flash succeeds but cannot boot into recovery
7. flash CWM-- success... boot into recovery success... flash cm11 success... try to boot into cm11 fails.. encryption problem. /data formatted incorrectly
8. try to change to EXT4 fails
9. flash twrp_f2fs -- success... format /data t f2fs .. success... flash f2fs kernel success.... reboot to cm11 success...
10 . restore apps... at least I had these backed up...

phew.... and I thought I had a brick..... think about it... no recovery... no fastboot.... no ADB... PC does not see slate.... and yet....

BTW F2FS is working well
BarBarony
Last edited by barbarony62; 4th October 2014 at 03:35 PM. Reason: typos
Post Reply Subscribe to Thread

Tags
f2fs, mod, tf700t
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF700 Android Development by ThreadRank