Post Reply

FoxFi Lockscreen Fix!

OP Housing184

16th September 2014, 11:42 PM   |  #51  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2012
Followed you until you got to the last step...
Quote:
Originally Posted by Housing184

I have found a way to bypass that annoying FoxFi lockscreen on my Verizon I545 GS4! If you have FoxFi "Already" installed follow these steps:

(1) Press Home button-->Settings-->More-->Security--> Trusted Credentials--> User--> FoxFi--> Scroll down and select Remove-->Home Button.

(2) Re-Start FoxFi App--> Install certificate "BUT" on "Credential Use" select "WiFi"--> Ok-->Ok again-->Enter PIN #--> Turn on Mobile Hot Spot and leave on-->Home Button--> Shut screen off w/pwr button-->Home Button-->Enter PIN #-->Menu--> Settings-->My Device-->Lock Screen--> Enter PIN # for the "LAST TIME"-->Then hit Swipe (no security) and Boom...You're Done!

(3) Now you can turn FoxFi On or Off and don't have to worry about that annoying lock screen...Enjoy!

PS...If that annoying "Warning Triangle" happens to show up (it may not show anymore) just-->Swipe down on the notification panel and press clear if you don't want to see it while FoxFi is on!

All this went swimmingly for me except when I got to the last step.. under screen lock on my Verizon Galaxy S5 on 4.4.2, under screen lock everything is grayed out "by administrator, encryption policy or credential storage." Pin and Password are choices.. Already have a 1111 pin..

Anybody else concerned about the warning about VPN and third party traffic monitoring, etc? I mean I get it, I do IT for a living so I know what this *means* - Anybody else concerned about that part? I guess I'm not because I have a glass of Kool Aid too - just wondering...
20th September 2014, 06:39 AM   |  #52  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2008
Thank you
24th September 2014, 12:36 AM   |  #53  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Feb 2011
works for my Verizon GS5 with 4.4.4
29th September 2014, 04:02 PM   |  #54  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
My "work around" to the FoxFi Lock Pin problem.....
I too had the problem of removing the lock pin password. I tried the steps but they didn't work for my Samsung Galaxy s5 but I was very great full for those steps and knowing that others had this same problem. I luckily got it to remove with these steps:

>Went to SETTINGS/APPLICATIONS/FOXFI and did a force stop. I also have FoxFi key and did the force stop for it as well.

>Back to SETTINGS/SECURITY/TRUSTED CREDENTIALS/USER/FOXFI scrolled down and clicked on REMOVE.

>Then I went to SECURITY/CLEAR CREDENTIALS and removed ALL certificates. Thought this might be better than having to reinstall everything by doing a reset to factory defaults plus if it didn't work, doing a reset it was going to wipe out all the credentials anyway, correct.?

To my very pleasant surprise the LOCK PIN had been removed and I was able to select whatever form of lock screen I wanted.

I like FoxFi but with this experience doubt that I will ever use it again. The main reason I had it on my previous cell phone was that I had one of the last unlimited data plans and I could connect to the Internet on my home PC by tethering the cell phone/PC and using FoxFi.

Quote:
Originally Posted by Housing184

I have found a way to bypass that annoying FoxFi lockscreen on my Verizon I545 GS4! If you have FoxFi "Already" installed follow these steps:

(1) Press Home button-->Settings-->More-->Security--> Trusted Credentials--> User--> FoxFi--> Scroll down and select Remove-->Home Button.

(2) Re-Start FoxFi App--> Install certificate "BUT" on "Credential Use" select "WiFi"--> Ok-->Ok again-->Enter PIN #--> Turn on Mobile Hot Spot and leave on-->Home Button--> Shut screen off w/pwr button-->Home Button-->Enter PIN #-->Menu--> Settings-->My Device-->Lock Screen--> Enter PIN # for the "LAST TIME"-->Then hit Swipe (no security) and Boom...You're Done!

(3) Now you can turn FoxFi On or Off and don't have to worry about that annoying lock screen...Enjoy!

PS...If that annoying "Warning Triangle" happens to show up (it may not show anymore) just-->Swipe down on the notification panel and press clear if you don't want to see it while FoxFi is on!

Last edited by WickedStepMom; 29th September 2014 at 04:12 PM. Reason: missed a step
6th October 2014, 06:29 AM   |  #55  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Smile Update...
Decided to delete my Gmail account on my iPad and then reinstall it and that took care of my problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank