FORUMS

XDA Picks: Best Apps of the Week (Apr 25 – May 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Lollipop Xposed Framework Alpha 4 Released

Good news to all Xposed Framework fans. XDA Senior Recognized … more

Do You Rock Two Phones?

A few people in the comments were surprised to find out that a number of the XDA staff actually use two phones … more

Brand Loyalty: OEMs Giveth and Then Taketh Away

The majority of users here at XDA will feel fierce brand loyalty for a company, whether … more
Post Reply Subscribe to Thread Email Thread

Google sync issues

16th May 2014, 08:35 PM |#1  
OP Senior Member
Thanks Meter: 161
 
More
Anyone else having issues syncing with google services today? The internet works just fine on my phone, so I know it's not a data issue. I can't get into google voice, gmail won't update, and I can't access the play store on my phone. I can access all of this on the computer, however.
 
 
16th May 2014, 08:40 PM |#2  
Junior Member
Thanks Meter: 4
 
More
Yeah, I'm in Detroit Michigan area on VZW and it seems to be down... can't get into the store, log into hangouts, etc....
16th May 2014, 08:43 PM |#3  
Senior Member
Thanks Meter: 38
 
More
I'm on Verizon in NJ and same issue here since sometime between 1pm and 2pm EST.
16th May 2014, 09:30 PM |#4  
Member
Thanks Meter: 20
 
More
in Tennessee


Same same.

I'm LG G2, GF is GS4 both VZW, same issue

Been reading other threads. Google services are not working over LTE or HSPA on T-Mobile or verizon (Haven't heard reports on AT&T). but if you go WiFi they'll work.
16th May 2014, 09:36 PM |#5  
OP Senior Member
Thanks Meter: 161
 
More
I'm on T-Mobile.

I'm back on wi-fi (at home), and all is well. Still a pain in the rear, because if I leave the house, I may not get calls/texts/emails (I ported my number to Google Voice).
16th May 2014, 10:17 PM |#6  
Junior Member
Flag Louisville, KY
Thanks Meter: 0
 
More
LG G2 on VZW in Louisville, KY. Cannot sync any Google services over LTE, wifi works fine...

Sent from my VS980 4G using Tapatalk
7th October 2014, 05:22 AM |#7  
Member
Thanks Meter: 20
 
More
Check and uncheck sound search in the Google account settings while on Wi-Fi then reboot
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes