Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] USB 3 Forced to USB2 after 10 mins

OP solrazr

13th April 2014, 03:10 PM   |  #1  
solrazr's Avatar
OP Member
Thanks Meter: 37
 
96 posts
Join Date:Joined: Jun 2013
Hi Guys, I am tethering using USB3 Mode, and PDAnet+

Iam rooted (thx to chainfire) and running stock rom. Does anyone know how to bypass this feature? I noticed it also charges faster when used with USB3 on a PC, which helps when tethering with torrents on T-mo, and i have slightly lower latency.

What happens is a popup appears, forcing the phone back into USB2 mode after 10 minutes. Very annoying.

Any Ideas? Thanks guys.
13th April 2014, 05:27 PM   |  #2  
Senior Member
Thanks Meter: 13
 
162 posts
Join Date:Joined: Nov 2011
If your laptop has only USB 2.0 ports, it will run at that speed. There's a saying when it comes to electronics: "Your device will only be as fast as your slowest component." So the USB 3.0 wire will slow it's speed to the 2.0 if all you have is 2.0 ports.
8th October 2014, 04:09 AM   |  #3  
Junior Member
Kansas City MO
Thanks Meter: 4
 
11 posts
Join Date:Joined: May 2011
More
How did you get it to tether on USB 3.0?

I can only use USB 3.0 when just transferring files and whatnot, but as soon as I hook up tether, it defaults to USB 2.0.

Currently using Alliance Rom ver4.0 and sent PM to Beanstown but he is to busy to reply if its something with the ROM or something I need to check in my settings.

Would like to use the USB 3.0 on tether and see what speeds I really get. Currently getting 12Mb down and 11Mb up over Tmo. Gaming (COD and Titanfall) are pretty good with unlimited data. No throttling so far and I used 27GB last month (September 2014) doing gaming. Not brave enough to try to torrent anything at all.

Anyone have any ideas on this?
8th October 2014, 07:28 AM   |  #4  
louforgiveno's Avatar
Senior Member
Thanks Meter: 614
 
1,624 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by solrazr

Hi Guys, I am tethering using USB3 Mode, and PDAnet+

Iam rooted (thx to chainfire) and running stock rom. Does anyone know how to bypass this feature? I noticed it also charges faster when used with USB3 on a PC, which helps when tethering with torrents on T-mo, and i have slightly lower latency.

What happens is a popup appears, forcing the phone back into USB2 mode after 10 minutes. Very annoying.

Any Ideas? Thanks guys.

By default it switches out of usb 3.0 mode if no activity (file transfers) are taking place after 10 minutes.
8th October 2014, 11:01 AM   |  #5  
elesbb's Avatar
Senior Member
Thanks Meter: 4,469
 
6,922 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Quote:
Originally Posted by solrazr

Hi Guys, I am tethering using USB3 Mode, and PDAnet+

Iam rooted (thx to chainfire) and running stock rom. Does anyone know how to bypass this feature? I noticed it also charges faster when used with USB3 on a PC, which helps when tethering with torrents on T-mo, and i have slightly lower latency.

What happens is a popup appears, forcing the phone back into USB2 mode after 10 minutes. Very annoying.

Any Ideas? Thanks guys.

Was gonna eventually make an xposed module to default to 3.0. Guess I'll remove the time out of ten minutes too. Can't tell ya when I'll have it done tho.





Quote:
Originally Posted by StubbyinKCMO

How did you get it to tether on USB 3.0?

I can only use USB 3.0 when just transferring files and whatnot, but as soon as I hook up tether, it defaults to USB 2.0.

Currently using Alliance Rom ver4.0 and sent PM to Beanstown but he is to busy to reply if its something with the ROM or something I need to check in my settings.

Would like to use the USB 3.0 on tether and see what speeds I really get. Currently getting 12Mb down and 11Mb up over Tmo. Gaming (COD and Titanfall) are pretty good with unlimited data. No throttling so far and I used 27GB last month (September 2014) doing gaming. Not brave enough to try to torrent anything at all.

Anyone have any ideas on this?

He's using PDAnet+ that's how. That's a third party paid app.

Sent from my SM-G900T using Tapatalk
The Following User Says Thank You to elesbb For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes