FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[MoKee OS - JB/KK] [Q/A] - DISCUSSION THREAD

1,955 posts
Thanks Meter: 14,653
 
Post Reply Subscribe to Thread Email Thread
15th August 2014, 05:14 PM |#81  
alex_is_the_1's Avatar
Senior Member
Thanks Meter: 179
 
More
Quote:
Originally Posted by AntaresOne

I understood what you mean, that's a problem on ROM sources and not depends on device sources. I've noticed the same problem in this ROM but on Galaxy s4

What's weird is after a reboot the stats seem to work now, I'm liking this ROM a lot! Anyone have a bug where you unplug your charger and a few seconds to a min later it starts mysteriously charging without a power source? Also it takes a few times of plugging my phone in to get it to start charging. Probably just my phone.
 
 
15th August 2014, 08:52 PM |#82  
AntaresOne's Avatar
OP Recognized Developer / Recognized Contributor
Flag Chieti
Thanks Meter: 14,653
 
Donate to Me
More
Quote:
Originally Posted by alex_is_the_1

What's weird is after a reboot the stats seem to work now, I'm liking this ROM a lot! Anyone have a bug where you unplug your charger and a few seconds to a min later it starts mysteriously charging without a power source? Also it takes a few times of plugging my phone in to get it to start charging. Probably just my phone.

Sounds like your USB port is dirty, try to clean it with alcohol and a toothpick
The Following User Says Thank You to AntaresOne For This Useful Post: [ View ]
17th August 2014, 06:30 PM |#83  
Junior Member
Thanks Meter: 0
 
More
@AntaresOne Hello, MoKee OS 4.4.4 when the camera fix release to construct a new?Poor English I am Chinese
Last edited by xiaohun; 17th August 2014 at 06:33 PM.
18th August 2014, 12:44 AM |#84  
alex_is_the_1's Avatar
Senior Member
Thanks Meter: 179
 
More
Quote:
Originally Posted by AntaresOne

Sounds like your USB port is dirty, try to clean it with alcohol and a toothpick

Seemed to have done the trick. Toothpick minus the alcohol since I didn't have any. Don't know why I didn't think of that. Lol thanks bro
3rd October 2014, 02:48 PM |#85  
gianfrinico's Avatar
Junior Member
Thanks Meter: 16
 
More
@AntaresOne

I can not send private messages
8th October 2014, 11:32 AM |#86  
Senior Member
Thanks Meter: 47
 
More
Is it necessary to use cm theme fixer for mokee?
Am using MK44.4-janice-201408101404-UNOFFICIAL
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes