Post Reply

Rooting Lenovo S860

OP badbomb

19th July 2014, 10:01 PM   |  #31  
Member
Thanks Meter: 9
 
70 posts
Join Date:Joined: Oct 2007
Yes, that works too, but i prefer use flashtool as less as possible.

Sent from my Lenovo S860 using Tapatalk
22nd July 2014, 08:02 PM   |  #32  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2009
I rooted S860 1 GB by new version of vroot. It worked. Than I flashed SuperSU by Terminal Emulator. Now phone writes Loading on screen all the time. After reboot it is better for while. How to fix it?
26th July 2014, 10:46 AM   |  #33  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: May 2014
Got root! S860/2GB/4.4.2 -- Follow this video down to the letter ---> https://www.youtube.com/watch?v=AnZE7knrNVw

Make SURE the USB drivers are installed correctly, everything else is a breeze.
27th August 2014, 12:37 PM   |  #34  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Lenovo S860 "Security Problem" message
Hi,
can anyone advise me with the problem of messages that appear in the lower left corner of screen "Security Problem"?
THX
Attached Images
File Type: jpeg Screenshot_2014-08-27-09-57-13.jpeg - [Click for QR Code] (113.9 KB, 104 views)
9th October 2014, 07:16 AM   |  #35  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by krisak1973

Hi,
can anyone advise me with the problem of messages that appear in the lower left corner of screen "Security Problem"?
THX

It seems like you have uninstalled Lenovo Security Center (SecureIt).
Try to install the original version.
It has solved the problem for me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android General by ThreadRank