Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How To Root Samsung Galaxy Note 2 (Android 4.4.2 KitKat XXUFND3)

OP agenter7

22nd June 2014, 12:12 PM   |  #11  
Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: May 2013
Doesn't work for me on my Note 2. Got a Failed on Odin. Not sure what to do next.
The Following User Says Thank You to Hyperdmg For This Useful Post: [ View ]
16th July 2014, 06:19 PM   |  #12  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by agenter7

1) Download CF-Auto-Root for the Galaxy Note 2, as well as Odin3 v3.09
4) Using your USB cable, connect your Galaxy Note 2 to your computer. You should see a yellow box with the message “Added!” If this does not occur, reinstall your computer’s USB drivers.
.

worked for me but:

crazy enough, 15 minutes before rooting my phone, I had installed cyonagen with android 4.4.2 and the USB drivers and the cable worked fine.
Yet, Odin would not recognized the phone.

So I followed the instructions and re-installed the samsung USB drivers again, No need to reboot the computer, I just unplugged the USB cable and plugged it again and Odin immediately recognized the phone.

really strange.

All good now.

thx a lot
3rd August 2014, 10:13 PM   |  #13  
Senior Member
Thanks Meter: 3
 
141 posts
Join Date:Joined: Nov 2006
Still not possible to root after installing kitkat!

Sent from my GT-N7100 using XDA Free mobile app
4th August 2014, 05:05 AM   |  #14  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Jun 2014
More
Simple guide. Definitely help out the newbie that finding ways to root.

Sent from my T0LTE using XDA Premium 4 mobile app
18th August 2014, 02:32 AM   |  #15  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2008
Not working for me neither. I've tried everything. Don't know if Knox is blocking or the Rom itself but it seems impossible for now.
28th August 2014, 06:43 PM   |  #16  
Junior Member
Thanks Meter: 3
 
21 posts
Join Date:Joined: Aug 2014
Wink Heimdall
I want ask if this file can work with Heimdall
and the right mode to flash it....

Thanks
29th August 2014, 06:32 PM   |  #17  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Apr 2013
Hi everyone,
I tried to root my note 2 following the step in the first post, i get a "PASS" on odin, but the phone says "SuperSu stop working" and close.
Then i downloaded from the market the "root checker" app, and it says that my device is not rooted, how to root it? i'm pretty sure i did everything correct with odin because when i had a galaxy s i usually put custom rom on it, so i have a little amount of experience on this field, btw this time i dont know really what to do, can anyone help?

EDIT:
I Searched for "SuperSu PRO" and installed it, without removing the supersu that installed with the root process, so as i say i downloaded SuperSu, installed it, and when opened, it asked for update, did the update and the phone says that knox has been found, and it asked if they have to disable it or not, i clicked ok, and it says "Knox disabled with success!" then ok, and it ask for a reboot, did it by pressing power button and reboot.
After the reboot, i re-opened the root checker app and it say "Congratulations! this devics has root access!"

Thats how i did it, i'm sorry for my bad english but as i say i'm italian, for any question about it, feel free to send me an mp, or write in this post, happy that i finally rooted my note 2, see you
Last edited by TheDooomy; 29th August 2014 at 06:45 PM.
The Following User Says Thank You to TheDooomy For This Useful Post: [ View ]
19th September 2014, 04:38 PM   |  #18  
Member
Thanks Meter: 18
 
51 posts
Join Date:Joined: May 2014
More
When I root my phone by cf auto then in odin say RESET.anyone can help me?
6th October 2014, 01:22 AM   |  #19  
vadimo's Avatar
Senior Member
Flag London
Thanks Meter: 9
 
185 posts
Join Date:Joined: Aug 2011
More
Thumbs up
also had a problem where super su stopped working and root checker stated i was not rooted, all it needs is super su update, thats all!
9th October 2014, 02:33 PM   |  #20  
Senior Member
Thanks Meter: 17
 
186 posts
Join Date:Joined: Sep 2012
Hi.
I´ve already tryed the process twice,
No error on the process.
But after the phone reboots, no Su App appears.
As if the Su is not installed.
Tryed to install on Google play, but is says he cant find any binary...

Any other process to try ?

thanks

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes