FORUMS

Top Forum Discussions

cm 11 jenkins builds discussion thread

2,135 posts
Thanks Meter: 624
 
Post Reply Subscribe to Thread Email Thread
25th June 2014, 02:17 PM |#31  
Rhievaldo's Avatar
Recognized Contributor
Flag Gresik
Thanks Meter: 1,905
 
More
replace camera.apk from cm11 xperia m, and video working but result is green screen.. i guess it cause surfaceflinger
The Following User Says Thank You to Rhievaldo For This Useful Post: [ View ]
 
 
18th August 2014, 11:10 AM |#32  
Gilly10's Avatar
Senior Member
Thanks Meter: 180
 
More
Anyone on RC9 & experiencing Wi-Fi connection issues?

I can see my AP, I input the password, but it just says saved etc. It doesn't connect, still doesn't even when I manually press the connect option in AP settings.

Only way is to first enable Airplane mode & then disable, then it'll connect to Wi-Fi.

Was using RC7 previously & experienced no such issue, did a complete format (data, system) before flashing RC9.
The Following User Says Thank You to Gilly10 For This Useful Post: [ View ]
18th August 2014, 09:37 PM |#33  
Somebod y's Avatar
Senior Member
Thanks Meter: 36
 
More
No problem with Wi-Fi on RC9 here
15th September 2014, 03:29 PM |#34  
Junior Member
Flag istanbul
Thanks Meter: 0
 
More
Quote:
Originally Posted by Gilly10

Anyone on RC9 & experiencing Wi-Fi connection issues?

I can see my AP, I input the password, but it just says saved etc. It doesn't connect, still doesn't even when I manually press the connect option in AP settings.

Only way is to first enable Airplane mode & then disable, then it'll connect to Wi-Fi.

Was using RC7 previously & experienced no such issue, did a complete format (data, system) before flashing RC9.

I have same problem. Even it connect wi-fi it disconnects after some time. Worst thing is it still seems connected in notification bar...
24th September 2014, 07:12 PM |#35  
Senior Member
Thanks Meter: 449
 
More
on RC9 wifi seems to work allmost fine, the only problem is that phone sometimes forgets the AP and i have to enter the password again
27th September 2014, 12:02 PM |#36  
graineeg's Avatar
Member
Thanks Meter: 27
 
More
Question twrp -ify
Hi I would to know what does it mean :

* device/samsung/msm7x27-common
f2c1b0f Set background app limit to 12
abfe603 Allow more background services
fb2ac25 msm7x27-common: TWRP-ify

thanks for replay
29th September 2014, 10:44 AM |#37  
Senior Member
Thanks Meter: 554
 
More
Quote:
Originally Posted by graineeg

Hi I would to know what does it mean :

* device/samsung/msm7x27-common
f2c1b0f Set background app limit to 12
abfe603 Allow more background services
fb2ac25 msm7x27-common: TWRP-ify

thanks for replay

Twrp build flags for setting compatability with twrp recovery. And btw, it is not for our devices. That commit is for htc msm7x27 devices.

Sent from my GT-S5570 using XDA Free mobile app
Last edited by Venkatesh; 30th September 2014 at 01:06 PM.
6th October 2014, 09:29 PM |#38  
Member
Flag bangalore
Thanks Meter: 0
 
More
hey....can u tell me where to report bugs for cm-11.0.0-rc11-gt-s5830.....??? i tried to find ways to send bugs who modified this rom in website androidarmv6.org...................bcoz in each new version some problems is still there........plz help....
10th October 2014, 09:33 AM |#39  
_Vegas's Avatar
Senior Member
Flag Shanghai
Thanks Meter: 13
 
Donate to Me
More
Quote:
Originally Posted by Gilly10

Anyone on RC9 & experiencing Wi-Fi connection issues?

I can see my AP, I input the password, but it just says saved etc. It doesn't connect, still doesn't even when I manually press the connect option in AP settings.

Only way is to first enable Airplane mode & then disable, then it'll connect to Wi-Fi.

Was using RC7 previously & experienced no such issue, did a complete format (data, system) before flashing RC9.

Same here. On RC11

Sent from my GT-S5830 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes