FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

[BootAnimations]FX Xperia anims& Many others

4,462 posts
Thanks Meter: 2,112
 
Post Reply Subscribe to Thread Email Thread
10th October 2014, 09:25 AM |#31  
Envious_Data's Avatar
OP Recognized Contributor
Imagination
Thanks Meter: 2,112
 
Donate to Me
More
Quote:
Originally Posted by NinthGhost

Yes it is weird. I did reflash SuperSU in recovery, still does not fix.
I did install thru dual recovery > philz...
Well it's not a crippling issue, will wait until your update based on 4.4.4 (hope you do release an update ) to reflash using cwm.
Oh by the way, can you give me some instruction how to wipe/format the internal SDcard in my next flash so to make sure i have a clean slate for the rom. (kinda newbie here, Z2 is my first android device)

Internal SDcard format isnt realy needed
You can format from the device its self > settings > storage, or in the recovery
>mounts and storage > format sdcard

Its weird that reflashing superSu didnt fix it, ill have to try fixing that as i see it as a rom problem now

New to android~
Here is a tip for you
Reading sucks but reading will save your device many times

 
 
10th October 2014, 09:53 AM |#32  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Envious_Data

Internal SDcard format isnt realy needed
You can format from the device its self > settings > storage, or in the recovery
>mounts and storage > format sdcard

Its weird that reflashing superSu didnt fix it, ill have to try fixing that as i see it as a rom problem now

New to android~
Here is a tip for you
Reading sucks but reading will save your device many times

It might NOT be the problem with your rom, I may have missed some steps or overlooked somethings. Issue may come from a history of flash reflash unlock relock on other custom roms . Don't want you chasing a false bug.

Went into cwm and reflash SuperSU, still no fix. Not yet try to reflash the rom yet...

Oh ya this has something do with the issue too i think.. I can't reinstall Sketch after flashing to Envi-Rom. No matter how i try, from sony updater, from google play, from my Titanium Backup..

Yes I am looking thru your guides now for the device.
Last edited by NinthGhost; 10th October 2014 at 09:59 AM.
10th October 2014, 10:31 AM |#33  
Envious_Data's Avatar
OP Recognized Contributor
Imagination
Thanks Meter: 2,112
 
Donate to Me
More
Quote:
Originally Posted by NinthGhost

It might NOT be the problem with your rom, I may have missed some steps or overlooked somethings. Issue may come from a history of flash reflash unlock relock on other custom roms . Don't want you chasing a false bug.

Went into cwm and reflash SuperSU, still no fix. Not yet try to reflash the rom yet...

Oh ya this has something do with the issue too i think.. I can't reinstall Sketch after flashing to Envi-Rom. No matter how i try, from sony updater, from google play, from my Titanium Backup..

Yes I am looking thru your guides now for the device.

Ill look into it anways as ive had this issue with the rom a couple of times and i have some suspicions of why this happens every so often with flashes
Post Reply Subscribe to Thread

Tags
animation, boot, bootanimation, theme
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes