Post Reply

[ROM] [4.4.4] [Grouper] TeamEOS - The Revival || Nightlies

OP danjull

5th October 2014, 03:18 PM   |  #81  
bigrushdog's Avatar
Recognized Developer
Flag Fontana, CA
Thanks Meter: 6,127
 
3,169 posts
Join Date:Joined: Apr 2007
Donate to Me
More
Quote:
Originally Posted by pjt12

sorry for this queston...
does this rom support usb-otg?
thanks!!

Before my son broke my grouper about a month ago it did. Mounted a memory stick no issues.
5th October 2014, 10:31 PM   |  #82  
xxRAMOTHxx's Avatar
Senior Member
Flag Hilliard, Ohio
Thanks Meter: 212
 
579 posts
Join Date:Joined: Sep 2010
More
So I have loaded the F2FS version and converted to ART. Getting tons of lag. Any other things to look at to change? Completely fresh install and followed all directions. Thanks in advance for replies.

Sent from my Nexus 7 using Tapatalk
Last edited by xxRAMOTHxx; 5th October 2014 at 11:48 PM.
9th October 2014, 07:42 PM   |  #83  
danjull's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 617
 
513 posts
Join Date:Joined: Feb 2011
Donate to Me
More
New build up for all f2fs.
The Following 3 Users Say Thank You to danjull For This Useful Post: [ View ]
11th October 2014, 02:19 AM   |  #84  
ErnuB's Avatar
Senior Member
Thanks Meter: 102
 
431 posts
Join Date:Joined: Apr 2011
More
Just flashed EOS-full_grouper-allf2fs.20141007.230535.zip and got stuck on Google sign, known bug?
11th October 2014, 03:16 AM   |  #85  
xxRAMOTHxx's Avatar
Senior Member
Flag Hilliard, Ohio
Thanks Meter: 212
 
579 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by ErnuB

Just flashed EOS-full_grouper-allf2fs.20141007.230535.zip and got stuck on Google sign, known bug?

First time flashing? Takes forever too boot the first time. Wait at least 10 minutes or so.

Sent from my Nexus 5 using Tapatalk
11th October 2014, 06:48 AM   |  #86  
ErnuB's Avatar
Senior Member
Thanks Meter: 102
 
431 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by xxRAMOTHxx

First time flashing? Takes forever too boot the first time. Wait at least 10 minutes or so.

Sent from my Nexus 5 using Tapatalk

For a bit i thought this could be it, after a few hours realize this is not the case, trying flashing again didn't work, going to re download and try again, this rom sounds really promising
12th October 2014, 11:49 PM   |  #87  
danjull's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 617
 
513 posts
Join Date:Joined: Feb 2011
Donate to Me
More
I personally run all the builds I upload, so they're working for me. Could be a bad upload though if it's not working across the board.
13th October 2014, 12:22 AM   |  #88  
hochoch's Avatar
Senior Member
Thanks Meter: 78
 
218 posts
Join Date:Joined: Dec 2010
Latest f2fs running good although it started playing some weird music/ring tone until I rebooted. Couldn't figure out what was playing it, kind of creepy!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Original Development by ThreadRank