View Poll Results: Do you want to see this firmware being officially recognized by XDA with Portal news
Yes I want it 393 94.24%
No I don't want it 24 5.76%
Voters: 417. You may not vote on this poll

Post Reply

Xperia Overlay™ | 2011 line | HDPI | Sony devices | 1.A.9.4.14.43 | OTA RE-Released

OP Achotjan

10th October 2014, 02:01 PM   |  #1021  
Junior Member
Thanks Meter: 4
 
21 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by soxxo

Guys i have serious problem here, my Arc S is overheating and battery drain is so high.

Screens from just 2 days! Can some1 help me? or you @Achotjan

 

You have got problem in GMS.
Try this:
GServiceFix

or reinstall GMS
11th October 2014, 04:11 PM   |  #1022  
Junior Member
Thanks Meter: 4
 
25 posts
Join Date:Joined: Mar 2011
Does anyone know how to update the walkman app to version 8.4.A.4.4? This ver has the feature to browse music via folders, which is very nice

I try to install apk from this thread but it does not work http://forum.xda-developers.com/show....php?t=2728110
11th October 2014, 05:21 PM   |  #1023  
sunbriel's Avatar
Senior Member
Thanks Meter: 693
 
1,352 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Jiyeon

Does anyone know how to update the walkman app to version 8.4.A.4.4? This ver has the feature to browse music via folders, which is very nice

I try to install apk from this thread but it does not work http://forum.xda-developers.com/show....php?t=2728110

Remove Walkman from your phone and then install the latest version.

Sent from my eXposed C6603
The Following User Says Thank You to sunbriel For This Useful Post: [ View ]
11th October 2014, 06:15 PM   |  #1024  
Junior Member
Thanks Meter: 4
 
25 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by sunbriel

Remove Walkman from your phone and then install the latest version.

Sent from my eXposed C6603

thank you but it does not work to it said "app not installed"

I have tried to
  • install the apk directly
  • remove the app first then install apk
  • move apk to system app

3 ways and it does not work
11th October 2014, 08:48 PM   |  #1025  
Senior Member
Thanks Meter: 259
 
876 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by Jiyeon

thank you but it does not work to it said "app not installed"

I have tried to

  • install the apk directly
  • remove the app first then install apk
  • move apk to system app

3 ways and it does not work

1. Remove old SemcMusic.apk
2. Delete com.sonyericsson.music folder from data/data folder
3. Reboot the phone
4. Install new Walkman like normal apk

If I helped you just hit the Thanks button

Sent from my LT18i using XDA Premium 4 mobile app
The Following User Says Thank You to pepitoff For This Useful Post: [ View ]
12th October 2014, 05:30 PM   |  #1026  
Junior Member
Thanks Meter: 4
 
25 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by pepitoff

If I helped you just hit the Thanks button

Thank you for your help but i does not work either :-< I think I have to wait for the next update of X.Overlay to have the new walkman
12th October 2014, 07:12 PM   |  #1027  
ƒεηιx's Avatar
Senior Member
Xda Devlopers
Thanks Meter: 336
 
670 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by Jiyeon

Thank you for your help but i does not work either :-< I think I have to wait for the next update of X.Overlay to have the new walkman

Disable signature verification and then install
12th October 2014, 11:55 PM   |  #1028  
ryan.vandalz's Avatar
Senior Member
Thanks Meter: 59
 
142 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Jiyeon

Thank you for your help but i does not work either :-< I think I have to wait for the next update of X.Overlay to have the new walkman

Patch your android system via lucky patcer like fenix said,disable signature verification.
13th October 2014, 11:54 AM   |  #1029  
xneonnick's Avatar
Member
Flag Bangalore
Thanks Meter: 17
 
46 posts
Join Date:Joined: May 2013
More
Any fix for flash in camera?
13th October 2014, 03:50 PM   |  #1030  
soxxo's Avatar
Senior Member
Thanks Meter: 141
 
305 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by denis0011

You have got problem in GMS.
Try this:
GServiceFix

or reinstall GMS

Thanks man, it's okay now, fixed itself

Quote:
Originally Posted by ihyabond009

Well, that's terrible
what's your CPU frequency? CPU governor?

Quote:
Originally Posted by ƒεηιx

Download kernel tweaker and underclock processor speed also set governor to ondemand.

Quote:
Originally Posted by DeathStroke

Go to swtting>wifi>advance setting> turn of scanning always.

I have it already, that was first thing i did after install of XO

Post Reply Subscribe to Thread

Tags
4.4.2, achotjan, sde, xperia, xperia overlay
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sony Cross-Device Development General by ThreadRank